Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

  1. #21
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    5

    Default Riferimento: Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    Quote Originally Posted by RandomSquare View Post
    Hey there, Great guide however there is a problem for me on one of the first steps. (its a strange one)



    everything goes fine until here, upon using the "make install" command, it simply tells me "make: nothing to be done for install"


    All I have done to this os is install to my SSD, install my graphics drivers and attempt this. I just don't see where i am going wrong... I managed to get bt4 running with ati stream and cpyrit fine, also im not afraid of a bit of troubleshooting but this is stumping me since its not giving a hint as to what the problem might be.

    Any hints would be welcomed
    There is an error:

    Code:
    cd AMD-APP-SDK-v2.4-lnx64
    tar -xvzf icd-regisration.tgz
    make
    make install
    must be corrected to

    Code:
    tar -xvzf icd-registration.tgz
    registration

    Change it, and it will work!

  2. #22
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    2

    Default Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    Quote Originally Posted by Sprigo View Post

    Looking in the include folder there isn't a glu.h but there is a GLU.h which I copied and renamed glu.h but this didn't work as I then get the following:

    Can anyone point me in the right direction here please?
    Hi, I've managed to fix this problem by running the following command:

    Code:
    apt-get install libglu1-mesa-dev
    which installs libglu1-mesa-dev and libglu1-mesa

    However, this does not fix the "make: Nothing to be done for `install'." error

  3. #23
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    Finally the solution...!Thank you very much

  4. #24
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Default Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    Worked perfectly!...

    But, one question: Why is not using the other cpu core?

    ==> pyrit_Core2Duo_E8400 <==
    Pyrit 0.4.1-dev (svn r308) (C) 2008-2011 Lukas Lueg pyrit - WPA/WPA2-PSK and a world of affordable many-core platforms - Google Project Hosting
    This code is distributed under the GNU General Public License v3+

    Running benchmark (1597.9 PMKs/s)... \

    Computed 1597.88 PMKs/s total.
    #1: 'CPU-Core (SSE2)': 860.2 PMKs/s (RTT 3.0)
    #2: 'CPU-Core (SSE2)': 865.6 PMKs/s (RTT 2.9)


    ==> pyrit_Core2Duo_E8400+Radeon_HD480+Gnome_Running <==
    "('%s')\n" % (_cpyrit_cpu, _cpyrit_cpu.VERSION, mod, ver))
    Pyrit 0.4.1-dev (svn r308) (C) 2008-2011 Lukas Lueg pyrit - WPA/WPA2-PSK and a world of affordable many-core platforms - Google Project Hosting
    This code is distributed under the GNU General Public License v3+

    Running benchmark (19283.6 PMKs/s)... |

    Computed 19283.62 PMKs/s total.
    #1: 'CAL++ Device #1 'ATI RV770'': 18919.9 PMKs/s (RTT 1.1)
    #2: 'CPU-Core (SSE2)': 849.5 PMKs/s (RTT 2.9)

  5. #25
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    9

    Default Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    root@bt:~/pyrit_svn/cpyrit_calpp# python setup.py build install
    unavailable enviroment variable ATISTREAMSDKROOT
    Traceback (most recent call last):
    File "setup.py", line 35, in <module>
    CALPP_INC_DIR = os.environ['ATISTREAMSDKROOT']
    File "/usr/lib/python2.6/UserDict.py", line 22, in __getitem__
    raise KeyError(key)
    KeyError: 'ATISTREAMSDKROOT'
    Error message I'm getting :-(

  6. #26
    Just burned their ISO
    Join Date
    Mar 2011
    Posts
    11

    Default Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    I know a few people have run into this error but I have been unable to find a fix. So could anyone point me in the right direction...

    When I attempt to "make install" in the AMD-APP-SDK-v2.4-lnx64 directory i receive the error "make: Nothing to be done for 'install'". I have successfully gotten cpyrit working with the same system configuration in the past with backtrack 4 without error, but I can't figure this one out. ideas please?

  7. #27
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Default Re : ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    I am having the exact same "make: Nothing to be done for 'install'" problem on BT5 Gnome (and KDE as well) 64Bits... Does anyone have an idea on how to fix this ? Thanks !
    Last edited by Myriad; 07-17-2011 at 11:18 AM. Reason: minor typo

  8. #28
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Default Respuesta: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    I have the same: make: Nothing to be done for 'install'

  9. #29
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Unhappy Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    Hi guys,

    Great Howto, Love the detail but I'm also getting the same problem

    make: Nothing to be done for `install'.

    this is on BT5 with Gnome desktop

    anyone found out what is the problem or maybe a suitable workaround?

    cheers

  10. #30
    Just burned his ISO jacko's Avatar
    Join Date
    Jan 2011
    Posts
    13

    Thumbs up Re: ATI-APP-SDK + Pyrit + Cal++ How-To Guide (BT5 KDE 64bit)

    thanks.. decided to update to kde 64 bit this weekend.. guide doesn't work as is but thanks to all in the thread- saved me some time to get her up and running

    nvidia didn't have all these issues installing xD but then again they pour a lot into support.. makes me wonder, ati makes some kick ass hardware but the software is written by trolls.. wonder if that's on purpose.. they obviously have the better cruncher- look at bitcoins if you need any more proof that the stanford client is way off- they've even asked opencl devs to optimize the client this last year (because they are cuda heads)



    and before purehate comes in and says bullshit xD that's one card.. yeah I did run a pcap through and it was a little bit lower, but about the same drop as nvidia when I used to run a 460 (oc'd did 24k)

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. BT5 KDE 64bit - startx problem
    By fnord0 in forum BackTrack 5 Fixes
    Replies: 60
    Last Post: 12-24-2012, 03:15 PM
  2. BT5 KDE 64bit - Teensy/S.E.T.
    By ColForbin in forum BackTrack 5 Fixes
    Replies: 0
    Last Post: 05-13-2011, 07:19 AM
  3. Replies: 1
    Last Post: 05-11-2011, 05:03 AM
  4. 64bit
    By RageLtMan in forum OLD BackTrack 4 (pre) Final
    Replies: 6
    Last Post: 10-01-2009, 07:52 PM
  5. Error - Wireless Assistant , Guide Guide Guide ....
    By eliv3n in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-08-2007, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •