[Sry 4 bad englis]
Up to now i didnt patch JTR. BT comes with 1.7.6. So i install 1.7.7 [figure that].
--test runs fine. Following [ http://openwall.info/wiki/john/how-t...-apply-patches ]
i got this as result:
Code:
root@bt:~/john-1.7.7-jumbo-1# gzip -dc ../john-1.7.7-jumbo-1-fullmpi-10.diff.gz | patch -p1
patching file doc/LICENSE.mpi
patching file doc/README.mpi
patching file run/john.conf
patching file src/bench.c
patching file src/c3_fmt.c
patching file src/external.c
patching file src/inc.c
patching file src/john.c
patching file src/john-mpi.c
patching file src/john-mpi.h
patching file src/loader.c
patching file src/logger.c
patching file src/Makefile
patching file src/misc.c
patching file src/mkv.c
patching file src/options.c
patching file src/params.h
patching file src/recovery.c
patching file src/rules.c
patching file src/signals.c
patching file src/single.c
patching file src/status.c
patching file src/wordlist.c
root@bt:~/john-1.7.7-jumbo-1# patch -p1 < ../john-1.7.7-jumbo-1-fullmpi-10.diff.gz 
patch unexpectedly ends in middle of line
patch: **** Only garbage was found in the patch input.
root@bt:~/john-1.7.7-jumbo-1#
I run kde 64x on hdd. I try to apply [ Full MPI support for Jumbo-1 ]. Done some google and up to now cant make it work. if some can corect and guide wel be nice.