Results 1 to 2 of 2

Thread: Metagoofil 2.0

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Default Metagoofil 2.0

    I have tried looking around the tubes as well as the forum for a discussion on the Metagoofil 2.0. I just upgraded from Backtrack 4 R1 to Backtrack 5, trying out the new system and hoping to learn the environment and tools.

    When I attempt to run metagoofil now 2.0, I get a permission denied issue. I chmod-ed it so that it would run but it comes back with can't read and code errors. This being the new 2.0 I am not sure if this is a setup issue, installation issue, new version issue or something else. Is this a known problem?

    root@bt:/pentest/enumeration/google/metagoofil# ./metagoofil.py
    from: can't read /var/mail/discovery
    from: can't read /var/mail/extractors
    ./metagoofil.py: line 11: syntax error near unexpected token `"ignore"'
    ./metagoofil.py: line 11: `warnings.filterwarnings("ignore") # To prevent errors from hachoir deprecated functions, need to fix.'

    Thoughts?

  2. #2
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    1

    Default Re: Metagoofil 2.0

    Quote Originally Posted by Jabberwockey View Post
    I have tried looking around the tubes as well as the forum for a discussion on the Metagoofil 2.0. I just upgraded from Backtrack 4 R1 to Backtrack 5, trying out the new system and hoping to learn the environment and tools.

    When I attempt to run metagoofil now 2.0, I get a permission denied issue. I chmod-ed it so that it would run but it comes back with can't read and code errors. This being the new 2.0 I am not sure if this is a setup issue, installation issue, new version issue or something else. Is this a known problem?

    root@bt:/pentest/enumeration/google/metagoofil# ./metagoofil.py
    from: can't read /var/mail/discovery
    from: can't read /var/mail/extractors
    ./metagoofil.py: line 11: syntax error near unexpected token `"ignore"'
    ./metagoofil.py: line 11: `warnings.filterwarnings("ignore") # To prevent errors from hachoir deprecated functions, need to fix.'

    Thoughts?
    Same here, I was slapped with a warning that its a stupid post not smilling tho What a way to treat a noob.

    Option 1:


    python script.py

    Option 2:
    Mark the script as executable. Need only be done once
    Code:

    cd /path/to/script
    sudo chmod +x script.py

    Then run it:
    Code:

    /path/to/script/script.py

Similar Threads

  1. Metagoofil Problem
    By Sopho in forum Beginners Forum
    Replies: 2
    Last Post: 07-26-2010, 04:00 PM
  2. [Video] Metagoofil
    By Bhior in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 06-24-2010, 04:09 PM
  3. ./metagoofil.py
    By x7uk in forum BT Videos - ES
    Replies: 0
    Last Post: 02-27-2010, 10:34 PM
  4. Metagoofil
    By josbcn in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 4
    Last Post: 10-10-2009, 09:50 PM
  5. [FIX] Metagoofil
    By Archangel-Amael in forum OLD BT4beta Bugs and Fixes
    Replies: 3
    Last Post: 03-09-2009, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •