I have tried looking around the tubes as well as the forum for a discussion on the Metagoofil 2.0. I just upgraded from Backtrack 4 R1 to Backtrack 5, trying out the new system and hoping to learn the environment and tools.

When I attempt to run metagoofil now 2.0, I get a permission denied issue. I chmod-ed it so that it would run but it comes back with can't read and code errors. This being the new 2.0 I am not sure if this is a setup issue, installation issue, new version issue or something else. Is this a known problem?

root@bt:/pentest/enumeration/google/metagoofil# ./metagoofil.py
from: can't read /var/mail/discovery
from: can't read /var/mail/extractors
./metagoofil.py: line 11: syntax error near unexpected token `"ignore"'
./metagoofil.py: line 11: `warnings.filterwarnings("ignore") # To prevent errors from hachoir deprecated functions, need to fix.'

Thoughts?