Results 1 to 2 of 2

Thread: White and corrupted screen on boot with Radeon HD mobile?

  1. #1
    Just burned his ISO
    Join Date
    Apr 2006
    Posts
    1

    Thumbs down White and corrupted screen on boot with Radeon HD mobile?

    Im using a USB live image of BT5 with gnome (64bit).

    On boot after the Grub screen i end up getting just a white screen with coloured speckles of corruption as it loads and nothing visible thereafter through it.
    I even get this corruption when i boot to text mode.

    Im using an ATI Radeon HD 3470 series mobile (asus laptop).

    Any idea what the cause of this or how to fix it? FWIW backtrack 4 live on USB booted no problems into text and into X without issues so i assume this is some sort of updated driver issue.

  2. #2
    Just burned his ISO ewiget's Avatar
    Join Date
    Mar 2007
    Posts
    16

    Default Re: White and corrupted screen on boot with Radeon HD mobile?

    You should try to search before you post, you would have found the answer quicker than waiting on someone to tell you how to fix the problem....

    http://www.backtrack-linux.org/forum...ati-cards.html
    Ed Wiget
    "Job security -- feeding the gates empire!"

Similar Threads

  1. white screen of death (ati cards)
    By ewiget in forum BackTrack 5 Fixes
    Replies: 2
    Last Post: 06-29-2011, 05:53 AM
  2. Replies: 1
    Last Post: 09-07-2010, 09:50 PM
  3. Replies: 2
    Last Post: 05-02-2010, 03:22 PM
  4. BT4 Stuck at white screen after startx command
    By cool_recep in forum OLD BT4beta Bugs and Fixes
    Replies: 8
    Last Post: 06-16-2009, 09:26 AM
  5. Replies: 13
    Last Post: 09-16-2007, 03:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •