Results 1 to 5 of 5

Thread: wicd on bt5-kde64

Hybrid View

  1. #1
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default wicd on bt5-kde64

    Hi guys, I need help!
    BT5 KDE64 in the wicd-client works fine, but after installing cudatoolkit, cpyrit, pyrite, crunch (if the problem comes from this) does not want to leave.when in konsole to launch /etc/init.d/wicd start i get [FAIL]. but the GUI does not load either! i tried stop/start(networking,wicd) and up/down the wifi interface but (NADA!,nothing,niente!!!)any ideas?
    thank you all (sorry my Inglese)

  2. #2
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Default Re: wicd on bt5-kde64

    try changing back to python 2.6 if you changed to 2.7 for build and install. worked for me.
    python-switcher --python26

  3. #3
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: wicd on bt5-kde64

    I had come to doubt the python26, but my ignorance has prevailed!!
    MANY THANKS! us3r0! now I'm switched, and i'm happy. when i use pyrit i've need to change in python26, cowpatty, jtr, will work?? for now thanks again
    or do I reinstall CUDA already python26? (if I remember correctly it gave me an error)

  4. #4
    Senior Member
    Join Date
    May 2010
    Posts
    198

    Default Re: wicd on bt5-kde64

    I was wondering what happened. Thanks.
    "Never do anything against conscience -- even if the state demands it."
    -- Albert Einstein

  5. #5
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: wicd on bt5-kde64

    hello! scamentology
    I installed in BT5-kde64 drivers (nvidia cuda x64bit +) following the forum, everything was perfect!
    but to install cpyrit + pyrit "I'm switching to python in 2.7" works fine but after restarting some programs such as wicd-client does not "work more". To run the wicd I must return to python 2.6. I tried to install it in the cpyrit "2.6" but I had some mistakes! many many many thanks at all !!!!( excuse my googlenglish)

Similar Threads

  1. ./set on kde64
    By zimmaro in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 05-15-2011, 09:54 PM
  2. Possible WICD bug?
    By orgcandman in forum Beginners Forum
    Replies: 4
    Last Post: 01-09-2011, 02:56 PM
  3. WICD- a little help please
    By nevermore in forum Beginners Forum
    Replies: 3
    Last Post: 03-15-2010, 07:20 PM
  4. wicd won't appear at all.
    By ienaxxx in forum OLD Newbie Area
    Replies: 5
    Last Post: 11-27-2009, 08:27 PM
  5. Wicd
    By vladi in forum OLD BackTrack 4 Package and feature Requests
    Replies: 2
    Last Post: 07-25-2009, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •