Hello!
Some months ago I downloaded and installed v0.9 and was working very well.
But today I forgot had it installed so I copied the source to a new .sh file and executed:

Code:
./yamas.sh 
You are running version 0.9, do you want to update to 0.9.1? (Y/N)
y
[+] Updating script...
[-] Script updated !
Do you want to install it so that you can launch it with "mitm" ?
n
Ok, continuing with updated version...
./yamas.sh: ./yamas.sh: /bin/bash^M: bad interpreter: No such file or directory
I tryed to download .sh on your direct link and execute and have the same error. By now, if I try execute "mitm" I also get this:

Code:
bash: ./yamas.sh: /bin/bash^M: bad interpreter: No such file or directory
Little bit lost with it, cause it worked very well and now.. I'm using Bt5, and also was using the same Bt5 installation on the older script version.

Any idea?
Thanxks in advance