In order to get the S.E.T. - Teensy USB HID Attack Vector running on BT5 KDE 64bit, it is necessary to install two packages:

Code:
#apt-get update && apt-get install gcc-avr avr-libc
Once those packages are installed, you can follow the directions on the pjrc site, and install the 64 bit versions of each required program (Teensy Loader, Arduino Software, & Teensyduino).

Once you've downloaded/installed/tested those programs, as per pjrc's instructions, you can then launch attack 6 in S.E.T.