Results 1 to 6 of 6

Thread: problem with the internet

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Question problem with the internet

    I use an usb modem named Sagem F@st 800 but I can't connect to the internet on BackTrack 4 or 5!! please HELP ME!!

  2. #2
    r083rt
    Guest

    Default Re: problem with the internet

    download the files

    http://download.gna.org/ueagleatm/ueagle-atm-1.3.tar.gz
    Code:
    tar -xvzf ueagle-atm-1.3.tar.gz
    sudo mkdir /lib/firmware/ueagle-atm
    cd  ueagle-data-1.3/
    sudo cp -a * /lib/firmware/ueagle-atm
    Code:
    nano /etc/ppp/peers/ueagle-atm
    copy this into the file
    Code:
    user "username"
    plugin pppoatm.so 0.38
    noipdefault
    usepeerdns
    defaultroute
    persist
    noauth

    enter this single line of text

    Code:
    "username" "*" "password" "*"
    into both
    Code:
    nano /etc/ppp/chap-secrets 
    &
    nano  /etc/ppp/pap-secrets
    To Turn on the connection
    Code:
    pon ueagle-atm
    To Turn off the connection with
    Code:
    poff

    r083rt
    Last edited by r083rt; 05-14-2011 at 12:39 AM.

  3. #3
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Thumbs up Re : problem with the internet

    thank you a lot!!! I'll try it! I hope it'll work
    I don't know why are you banned

  4. #4
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: problem with the internet

    Damn I hate it when I install a new OS and it breaks the Internet
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  5. #5
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Question Re : problem with the internet

    I don't know if it is my fault but it doesn't work!! I followed all what you said Is there another method ??

  6. #6
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    5

    Default 回复: problem with the internet

    are you using virtual box? if you are, use PCnet-FAST III (NAT)

Similar Threads

  1. problem with my internet connection!
    By l.manoj in forum OLD BackTrack 4 General Support
    Replies: 4
    Last Post: 11-10-2009, 11:48 AM
  2. Problem Via Conecting To Internet In BT4
    By Discovery in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 08-14-2009, 01:03 AM
  3. Problem connecting to the internet
    By conimus in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-20-2009, 03:10 PM
  4. Internet problem
    By Jordo in forum OLD Newbie Area
    Replies: 5
    Last Post: 07-29-2008, 06:19 AM
  5. Problem Connecting to Internet
    By yomama07024 in forum OLD Newbie Area
    Replies: 15
    Last Post: 03-09-2008, 04:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •