Results 1 to 5 of 5

Thread: BT5 Gnome 32bit - "Starting File Manager" Spamming

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Feb 2010
    Posts
    18

    Default BT5 Gnome 32bit - "Starting File Manager" Spamming

    I installed BT5 on my desktop. there is no problem with one monitor but when three monitors was used and command startx, "Starting File Manager" error messages occur endlessly in bottom panel. I have done googling for much time but cannot find a tip to solve this. anyone has same problem?


    청호PenTest - 모의해킹전문업체
    Last edited by linou; 09-02-2011 at 01:01 AM. Reason: addition

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Location
    over the under
    Posts
    197

    Default Re: BT5 Gnome 32bit - "Starting File Manager" Spamming

    I also ran into this problem when initializing a second display for pyrit to access my second graphics card. File manager just continuously opens multiple instances of itself.

  3. #3
    Just burned their ISO
    Join Date
    Feb 2010
    Posts
    18

    Default Re: BT5 Gnome 32bit - "Starting File Manager" Spamming

    I solved this problem. in the terminal, type "gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false" .
    청호PenTest - 모의해킹전문업체
    Last edited by linou; 09-02-2011 at 01:01 AM. Reason: addition

  4. #4
    Junior Member leg3nd's Avatar
    Join Date
    Feb 2011
    Posts
    32

    Default Re: BT5 Gnome 32bit - "Starting File Manager" Spamming

    Thanks for the fix, It seemed at least in my case that running twin X-servers via Nvidia-settings seems to catch nautilus in a loop. Enabling Xinerama seemed to stop it, although its not how I want it setup so linou's solution is great.

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Location
    over the under
    Posts
    197

    Default Re: BT5 Gnome 32bit - "Starting File Manager" Spamming

    that seems to have worked perfectly, thank you. for anyone else who has this problem the same fix can be applied graphically by opening gconf-editor configuration editor and navigating to apps>nautilus>preferences, then un-check the box next to show_desktop

Similar Threads

  1. "BackTrack 4 Final Released" not starting
    By habib in forum BackTrack Bugs
    Replies: 6
    Last Post: 02-07-2010, 11:26 PM
  2. Starting BT4 in "Graphics Mode (VESA KDE)"
    By gopalsingh in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-13-2009, 03:51 PM
  3. Laptop hangs on: "starting PCMCIA CardBus support"
    By 'til infinity in forum OLD LiveCD Support
    Replies: 3
    Last Post: 03-25-2008, 08:25 PM
  4. Dell 1505 "No Screens Found When Starting"
    By Trigger911 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 10
    Last Post: 03-18-2008, 03:13 AM
  5. Hang @ "Starting USB support" - Solved
    By imported_dino9832 in forum OLD LiveCD Support
    Replies: 7
    Last Post: 04-14-2007, 04:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •