Results 1 to 4 of 4

Thread: After installing - BT5 boots to Ubuntu default GUI. No Backtrack Theme

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    4

    Default After installing - BT5 boots to Ubuntu default GUI. No Backtrack Theme

    umm. maybe i sound stupid but it could be my video card. when i install backtrack 5, i go to boot, it goes into the root terminal. i startx and it comes up to a washed out background that looks kinda like the old buntu background. with default ubuntu theme. no backtrack theme. nothing. the pentest directory is there. but no BT5 theme. any ideas ? here's my system specs:

    System: Dell Dimension 8400
    Cpu: X86 based CPU
    Video Card : Radeon X300/X550/X1050 Series PCI BUS
    Standard Ultra ATA 80 gig sata drive


    any ideas ?

  2. #2
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    5

    Default Re: After installing - BT5 boots to Ubuntu default GUI. No Backtrack Theme

    That's really odd that I have come across your post. I was looking for something else but what you are experiencing is similar to something I have had happen to me. I downloaded and burned what I thought was Ubuntu 11.04 but when I booted to the disk it was backtrack5. How this happened is beyond me. I realize this is similar and not of much help to you. I'm just making conversation so far.

    OK regarding your boot method. Which of the default modes have your tried. I have not been able to get the GUI to boot via the first choice it offers, but I have been able to get the GUI to boot via the forensics choice. The only frustrating part of about that is that I am unable to save anything to my USB drive even after changing various mount settings. I believe this is due to the no drive no swap feature for forensics. But the Text only choice leaves me without a GUI. GRRR....

    Maybe I downloaded a bad ISO or have yet to find the correct boot command to have all the features of forensics and the ability to save work onto my USB for later use. Have a great day and if you have any ideas for me let me know and if I find anything that can better help you then I will get back to you.

    Edit:

    Oh and I just realized what you may be experiencing could be due to your ISO version is it Gnome KDE or Fluxbox? I am unable to say for sure but it sounds like a Fluxbox due to the lack of graphics and themes.
    Last edited by sickness; 06-01-2011 at 01:46 PM. Reason: Merged.

  3. #3
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    1

    Default Re: After installing - BT5 boots to Ubuntu default GUI. No Backtrack Theme

    that happens to me...please help :/

  4. #4
    Just burned their ISO
    Join Date
    Mar 2013
    Posts
    2

    Default Re: After installing - BT5 boots to Ubuntu default GUI. No Backtrack Theme

    I don't think your system specs really matter for this case. Sounds like you downloaded the update for Kubuntu through the software updates interface. When I installed it, it completely screwed up my backtrack VM - had to start over :S

Similar Threads

  1. Default theme (KDE) in BT4
    By jailed in forum Beginners Forum
    Replies: 0
    Last Post: 03-09-2011, 05:29 AM
  2. Ubuntu --> Backtrack THEME
    By nam5301 in forum Beginners Forum
    Replies: 15
    Last Post: 02-05-2011, 06:29 AM
  3. Installing Ubuntu Reposiories on BackTrack 4?
    By 09Sparky in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 03-31-2010, 09:39 PM
  4. Backtrack default theme
    By A Student in forum Beginners Forum
    Replies: 4
    Last Post: 03-19-2010, 05:25 AM
  5. How to get default theme back???
    By thont in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-27-2009, 11:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •