Results 1 to 4 of 4

Thread: BT5 root and admin problems

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    2

    Question BT5 root and admin problems

    Hello,

    iv been having a few problems here and there but i ran in to two that are really bothering me.
    1. i created a normal user for my BackTrack so i could run VLC since i did not work in root. is there any way to fix that so it well run in root ?
    2. after installing VLC i decided that i would install GTA:SA (Grand Theft Auto San Andreas). now after installing it, wine wouldn't run it, so after that i decided to try and run it in root and what do you know it work in root. so if i cant get VLC to run in root is there a way i can get wine to run in my user?

    sorry for any spelling mistakes or bad grammar its like 1:30 in the morning and this problem is bugging me enough that i cant sleep.

    If there is any topic i missed telling me how to fix any of thoughs im sorry but i couldnt find any. thanks to any one willing to try and help me and my problem

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Posts
    140

    Default Re: BT5 root and admin problems


  3. #3
    Just burned his ISO
    Join Date
    May 2011
    Posts
    2

    Default Re: BT5 root and admin problems

    thanks dude man for helping me out with vlc.
    but now i have found somthing else out with wine.
    i run gta:sa once and when i exit it and try to run it again it wont run it hangs then stops. any ideas or a post some were about this ?

    sorry for asking another thing on this post but i really didnt think i should make a new post just for this one problem

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: BT5 root and admin problems

    We do not support adding or creating users in BT thanks.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Root user not able to use users-admin
    By 1nsane in forum Beginners Forum
    Replies: 2
    Last Post: 06-28-2010, 11:12 AM
  2. Local Admin -> Domain Admin
    By QuicKSwitcH in forum Beginners Forum
    Replies: 2
    Last Post: 06-04-2010, 07:54 PM
  3. running root permissions? <admin edit>
    By Toshihiko in forum OLD Newbie Area
    Replies: 6
    Last Post: 07-30-2009, 05:08 AM
  4. Local Admin --> Domain Admin ??
    By imported_l1nuxant_ee in forum OLD Specialist Topics
    Replies: 14
    Last Post: 07-14-2009, 07:30 PM
  5. Problems with wusb54g and root
    By smokeylocc in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-22-2009, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •