Quote Originally Posted by paolo44 View Post
monitor working too, btw wicd isn't detecting the card, manual connecting should work
I`ve got the same trouble. But I made that:

1) Download 3.1 firmware and copy it to /lib/firmware/

2) In terminal:
Code:
root@bt:~# rmmod ipw2200
root@bt:~# modprobe ipw2200
root@bt:~# reboot
3) After that led indicator of wi-fi start blinking

4) In terminal:
Code:
root@bt:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11bg  ESSID:off/any  
          Mode:Managed  Channel:0  Access Point: Not-Associated   
          Bit Rate:0 kb/s   Tx-Power=20 dBm   Sensitivity=8/0  
          Retry limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
Here we can see new interface called "eth1"

5) Going to Internet -> Wicd Network Manager -> Preferences ->
add "eth1" into the Wireless Interface section

Push OK -> Refresh and Here it is!