I have tried quite a few times and the screen have been always like this:
Code:
[*][*] Attempting to update the Metasploit Framework[*]
svn: /opt/framework3/lib/libssl.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
svn: /opt/framework3/lib/libcrypto.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
Error validating server certificate for 'https://metasploit.com:443':
 - The certificate is not issued by a trusted authority. Use the
   fingerprint to validate the certificate manually!
Certificate information:
 - Hostname: metasploit.com
 - Valid: from Tue, 16 Mar 2010 12:09:59 GMT until Mon, 01 Apr 2013 22:02:24 GMT
 - Issuer: 07969287, http://certificates.godaddy.com/repository, GoDaddy.com, Inc., Scottsdale, Arizona, US
 - Fingerprint: da:16:ad:cb:4c:6f:7d:cf:b7:7e:5e:e5:f9:a7:a1:8b:3a:a2:6a:92
(R)eject, accept (t)emporarily or accept (p)ermanently?
I have tried (R), (t) and (p) but the result is:
Code:
svn: OPTIONS of 'https://metasploit.com/svn/framework3/trunk': Could not read status line: connection was closed by server (https://metasploit.com)
I can update Metasploit on BT4 VM normally.

What is the cause, and how to fix this issue?