Results 1 to 2 of 2

Thread: How To Disable AutoMount USB Flash Drive

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    5

    Default How To Disable AutoMount USB Flash Drive

    Hello,

    I was about to start setting up Backtrack 5 on a usb, but when I plugged in my usb to my fresh install of Backtrack 5 on my laptop, my usb was automounted. My usb currently contains a copy of BT4r2 and working fine but it is automounting when I plug it into BT5.

    Does anyone know how to disable the automount feature in BT5? As a note I tried from a file browser to go to Edit->Preferences->Media-> then selecting 'Never Prompt or start programs on media insertion'. But no luck there.

    I was also looking at gconftool or gconftool-2 but couldn't find exactly what to change with this.

    Appreciate any help!

  2. #2
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    5

    Default Re: How To Disable AutoMount USB Flash Drive

    Well looks like 'gconftool-2 --type bool --set /apps/nautilus/preferences/media_automount false' worked. I'll read up more about this command. I'll have to read up more about this command. My first method only made nautilus not open up with the contents of the inserted usb drive but the drive was still being mounted.

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2009, 12:16 PM
  2. Replies: 2
    Last Post: 02-11-2009, 01:57 PM
  3. Partioning USB Drive/flash drive
    By Ni3saan in forum OLD BackTrack v2.0 Final
    Replies: 4
    Last Post: 06-02-2008, 10:53 AM
  4. Flash drive redirects to hard drive?
    By tyraeon in forum OLD Newbie Area
    Replies: 4
    Last Post: 08-29-2007, 07:23 PM
  5. Replies: 1
    Last Post: 04-27-2007, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •