Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Startx failing

  1. #11
    Just burned his ISO
    Join Date
    May 2011
    Posts
    9

    Thumbs up Re: Startx failing FIXED & Explained

    THESUPERGEEKS Here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s PT1
    http://www.youtube.com/watch?v=HndpEoslvVU PT2

    These are not viruses its youtube vids, im just trying to help.. Good day!


    Quote Originally Posted by Bukva View Post
    Seems like BT5 really really hates me.

    After spending 4 hours on isolinux and finding out that I just have to hit Enter ( I know, I know...), I ran into another problem.

    After I type startx, GUI starts to loading, but never passes first icon. Instead it's aborted with following message:

    Code:
    (EE) FBDEV(0):FBIOPUTCMAP: Invalid argument
    (EE) FBDEV(0):FBIOPUTCMAP: Invalid argument
    (EE) FBDEV(0):FBIOPUTCMAP: Invalid argument
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >              Ignoring extra symobls
    Errors from xkbcomp are not fatal to the X server
    
    waiting for X server to shut down
    Backtrace:
    0: /usr/bin/X (xorg_backtrace+0x28) [0x45fcc8]
    1:/usr/bin/X (0x400000+0x5dfbd) [0x45dfbd]
    2:/lib/libpthread.so.0 (0x7fbf4054a000+0xf8f0) [0x7fbf405598f0]
    3:/usr/bin/X (DamageUnregister+0x53) [0x4d7s33]
    4:/usr/bin/xorg/modules/libshadow.so (shadowRemove+0x33) [0x7fbf3c6083c3]
    5:/usr/bin/xorg/modules/libshadow.so (0x7fbf3c607000+0x1884) [0x7fbf3c608884]
    6:/usr/bin/X (0x400000+0xb56a9) [0x4b56a9]
    7:/usr/bin/X (0x400000+0xd2cbc) [0x4d2cbc]
    8:/usr/bin/X (0x400000+0x2624c) [0x42624c]
    9:/lib/libc.so.6 (_libc_start_main+0xfd) [0x7fbf3f241c4d]
    10:/usr/bin/X (0x400000+0x25d59) [0x425d59   g
    Segmentation fault at adress (nil)
    
    Caught signal 11 (Segmentation fault). Server aborting
    
    Please consult at the The.X.Org Fundation support
    at http://wiki.x.org
    for help
    Please check the log file at "/var/log/Xorg.0.log" for additional information
    
    ddxSigGiveUp: Closing log
    DVD's md5 checked and it is correct.

    Thank you in advance!

  2. #12
    Just burned his ISO
    Join Date
    May 2011
    Posts
    9

    Thumbs up Re: Startx failing... I made video on ho to fix. Explained.

    THE P.W.D.E Here:

    I made a tutorial on how to fix this. Its a 2 part series Part 1 is the error Part 2 is the fix.

    http://www.youtube.com/my_videos_annotate?v=m7Seeqfhc6s PT1
    http://www.youtube.com/watch?v=HndpEoslvVU PT2

    These are not viruses its youtube vids, im just trying to help.. Good day!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. IPv6 failing to connect
    By Israel213 in forum Beginners Forum
    Replies: 4
    Last Post: 03-28-2011, 06:48 PM
  2. Stdapi failing to load
    By LoopbackZero in forum Beginners Forum
    Replies: 1
    Last Post: 10-30-2010, 07:51 PM
  3. Booting keeps failing. Help me?
    By UnknownError in forum Beginners Forum
    Replies: 4
    Last Post: 01-17-2010, 07:51 AM
  4. Aircrack-ng db crack failing.
    By techjohnny in forum OLD Newbie Area
    Replies: 0
    Last Post: 02-20-2009, 12:02 PM
  5. Fragmentation attack failing...Need help.
    By lazarus in forum OLD Newbie Area
    Replies: 8
    Last Post: 01-23-2008, 08:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •