Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: BT5 Gnome 32bit install hangs at 99%

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    13

    Default BT5 Gnome 32bit install hangs at 99%

    Guys,

    Am testing GT5-G-32bit in vmware. Default settings other than 3200MB memory.

    The installer works fine up until 99% (possibly when it needs to install grub).
    Memory usage is almost maxed out. Install ISO and VMdrive on fast Raid0.



    Any ideas?

  2. #2
    Moderator
    Join Date
    Apr 2007
    Posts
    1,644

    Default Re: BT5 Gnome 32bit install hangs at 99%

    This is not a bug, so i will move this to beginners section.

    Second, assigning 3.2 GB of RAM to your virtual machine is nonsense. You should read upon creating, setting and using Vm machines.

    Why don't you start with the provided Vmware image first, it seems that the problem is in your setup of Vm machine.
    Last edited by bolexxx; 05-11-2011 at 08:48 PM.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    13

    Default Re: BT5 Gnome 32bit install hangs at 99%

    initially set VM with 1024MB of ram but all the ram was consumed and the install hung at 99%.... thus i thought it could be out of memory so i temp increased it to the max a 32bit machine will handle.

    Install now worked after recreating VM, might have been an issue with the virtual disk?

  4. #4
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    7

    Default Re: BT5 Gnome 32bit install hangs at 99%

    are you sure it really hangs?

    my install was sitting on 99% for 5 mins, as i noticed HDD working i let it continue, then 5 min later it stated "almost done" instead of "soon done" then 5 min after that it was installed.

  5. #5
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    2

    Default Re: BT5 Gnome 32bit install hangs at 99%

    Quote Originally Posted by krillerill View Post
    are you sure it really hangs?

    my install was sitting on 99% for 5 mins, as i noticed HDD working i let it continue, then 5 min later it stated "almost done" instead of "soon done" then 5 min after that it was installed.

    me too!even my laptop takes more time to complete and i only assigning 3.2 GB of RAM to my virtual machine

  6. #6
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    1

    Default

    I have the same issue using Ubuntu 11.04 and the latest build of Virtualbox.
    I get an error after it sits at 99% for a while. Error reading from the DVD.... dirty blah blah blah <-- ISO no dirt!
    I have downloaded the 64bit ISO three times, and used a known good copy from a friend.

    My settings:
    12 GB for the hard drive (dynamic) - SATA ACHI is on
    1024 for the memory
    Ubuntu 64 for the framework
    12 MB for video
    NAT
    Default audio settings
    No USB

    It seems to fail at copying files for some reason.

    I am going to burn the ISO to disk and try using the disk and not the ISO.

    Using a real DVD worked for me. It was very slow at 99%, but it did work.

    I did this using a 32 bit version. I have not tried it on 64 yet, but think it will work the same.

    Good luck,

    Dalobo
    Last edited by g0tmi1k; 10-19-2011 at 07:40 AM. Reason: Merged

  7. #7
    Senior Member
    Join Date
    Jan 2010
    Posts
    107

    Default Re: BT5 Gnome 32bit install hangs at 99%

    Quote Originally Posted by Dalobo View Post
    [...]I get an error after it sits at 99% for a while. Error reading from the DVD.... dirty blah blah blah <-- ISO no dirt![...]
    Did you checked the ISO md5?

    Also did you checked the VMware/Virtualbox logs?
    Great minds have purposes, others have wishes

  8. #8
    r083rt
    Guest

    Default Re: BT5 Gnome 32bit install hangs at 99%

    It will hang for a while dont fret my laptop took 20 mins at 99% and desktop took 15 mins just the way the files are being copied the inital copy is quick when the system is setting up the files it will take a while

    and in vmware hmmm maybe longer

  9. #9
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default Re: BT5 Gnome 32bit install hangs at 99%

    I just installed it on a VM. It sat at 99% for a while, probably 15-20min.

  10. #10
    Just burned his ISO
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    11

    Default Re: BT5 Gnome 32bit install hangs at 99%

    Pacience is a virtue!!!

    it will eventually go through young one.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 04-30-2010, 08:46 AM
  2. bt3 dont boot in vista 32bit
    By t_virus in forum OLD Newbie Area
    Replies: 2
    Last Post: 12-31-2008, 11:14 AM
  3. Install Gnome + Aptitude in BT3?
    By ESC201 in forum OLD BackTrack 3 Final
    Replies: 7
    Last Post: 12-14-2008, 06:34 AM
  4. Install to HD hangs
    By Skylinux in forum OLD BT3beta Software related issues
    Replies: 0
    Last Post: 12-15-2007, 08:26 PM
  5. Trying BT install on 4GB USB stick - hangs!
    By Naujoks in forum OLD BackTrack v2.0 Final
    Replies: 5
    Last Post: 06-04-2007, 12:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •