Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Gnome: waiting for audio system to respond

  1. #21
    Senior Member
    Join Date
    Jul 2011
    Posts
    236

    Default Re: Gnome: waiting for audio system to respond

    I wasn't making the point about that specific exploit my friend. I was pointing out that you probably should not run some services as root...and if you do, only temporarily; not the fix the post suggest (Permanent)


    Snafu
    Pffbt..

  2. #22
    Just burned his ISO
    Join Date
    Jul 2011
    Location
    background
    Posts
    1

    Default Re: Gnome: waiting for audio system to respond

    Worked just fine for me, thanks!

  3. #23
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default Re: Gnome: waiting for audio system to respond

    I have been tinkering with ALSA/Pulsaudio just to find that the Pulsaudio program is not started up by default.> Makes me wonder why they haven't included it in startup by default.

  4. #24
    Just burned his ISO metacom's Avatar
    Join Date
    Jun 2008
    Posts
    14

    Default AW: Re: Gnome: waiting for audio system to respond

    login as root, you cannot change the sound volume or settings with the sound applet in the gnome-panel.
    Solution

    Go to System->Preferences -> Startup Applications

    Make sure you’re in the tab ‘Startup programs’

    -> Click on ‘Add’

    Name: Pulseaudio daemon
    Command:/usr/bin/pulseaudio
    Comment: Start the sound daemon

    Now logout, then login again

  5. #25
    Junior Member
    Join Date
    Dec 2008
    Posts
    31

    Default Re: Gnome: waiting for audio system to respond

    Thank you...worked like a charm.
    RIP SHIRLEY 10/11/2008

  6. #26
    Just burned his ISO
    Join Date
    Oct 2011
    Posts
    1

    Lightbulb Re: Gnome: waiting for audio system to respond

    thanks, that helped me too

  7. #27
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Re: Gnome: waiting for audio system to respond

    The following worked for me-
    mkdir ~/.config/autostart
    nano ~/.config/autostart/pulseaudio.desktop

    (copy/paste following into pulseaudio.desktop then save)

    [Desktop Entry]
    Type=Application
    Exec=/usr/bin/pulseaudio
    Hidden=false
    NoDisplay=false
    X-GNOME-Autostart-enabled=true
    Name=Pulseaudio
    Comment=Start Pulseaudio

  8. #28
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    2

    Default Re: Gnome: waiting for audio system to respond

    Thank you, it worked for me as well.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. apt-get waiting for headers
    By omeganet in forum Soporte en Software
    Replies: 1
    Last Post: 09-22-2010, 07:47 PM
  2. No Boot after install "Gave up waiting for root device" - BT4
    By guitonoklops9 in forum Beginners Forum
    Replies: 4
    Last Post: 07-31-2010, 09:44 AM
  3. No audio:x:29:
    By kermit911 in forum Beginners Forum
    Replies: 5
    Last Post: 07-23-2010, 08:39 PM
  4. If I had been given a chance to respond.....
    By ee0u30eb in forum OLD Newbie Area
    Replies: 16
    Last Post: 02-25-2009, 05:35 PM
  5. 3 day waiting rule
    By Raysoc in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-10-2008, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •