Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Gnome: waiting for audio system to respond

  1. #1
    Senior Member
    Join Date
    Jan 2011
    Location
    over the under
    Posts
    197

    Default Gnome: waiting for audio system to respond

    if you get this or a similar error when clicking on the volume icon, it can fixed by navigating to System>Preferences>Startup Applications...

    now click add

    next name the startup application

    Then under command type /usr/bin/pulseaudio

    now logout and restart the xserver and you should be good to go

  2. #2
    Just burned his ISO
    Join Date
    Jan 2011
    Location
    At home.
    Posts
    20

    Default Re: Gnome: waiting for audio system to respond

    Fixed it for me ty vm

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    over the under
    Posts
    197

    Default Re: Gnome: waiting for audio system to respond

    no problem, happy to help out

  4. #4
    Member
    Join Date
    Sep 2010
    Location
    Eastern Island
    Posts
    96

    Default Re: Gnome: waiting for audio system to respond

    yeah! helped me too.... tnx

  5. #5
    Just burned his ISO
    Join Date
    May 2011
    Location
    Canada, Montreal
    Posts
    1

    Smile Re: Gnome: waiting for audio system to respond

    thanks, that helped me too

  6. #6
    Just burned his ISO StupidCrows's Avatar
    Join Date
    May 2011
    Location
    A dark basement somewhere
    Posts
    8

    Default Re: Gnome: waiting for audio system to respond

    +1 Worked
    Kudos

  7. #7
    Senior Member
    Join Date
    Jan 2011
    Location
    over the under
    Posts
    197

    Default Re: Gnome: waiting for audio system to respond

    right on, again always happy to help.

    MODS... I know this is kinda basic but since people are having success with it, you can feel free to move this to the how to section if you'd like.

  8. #8
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Re: Gnome: waiting for audio system to respond

    WORKED!
    Thanks a lot!

  9. #9
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default Re: Gnome: waiting for audio system to respond

    Thanks! it worked here as well....

  10. #10
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    13

    Default Re: Gnome: waiting for audio system to respond

    is there anyway this can be scripted? (i'm writing a script to implement all fixes)

Page 1 of 3 123 LastLast

Similar Threads

  1. apt-get waiting for headers
    By omeganet in forum Soporte en Software
    Replies: 1
    Last Post: 09-22-2010, 07:47 PM
  2. No Boot after install "Gave up waiting for root device" - BT4
    By guitonoklops9 in forum Beginners Forum
    Replies: 4
    Last Post: 07-31-2010, 09:44 AM
  3. No audio:x:29:
    By kermit911 in forum Beginners Forum
    Replies: 5
    Last Post: 07-23-2010, 08:39 PM
  4. If I had been given a chance to respond.....
    By ee0u30eb in forum OLD Newbie Area
    Replies: 16
    Last Post: 02-25-2009, 05:35 PM
  5. 3 day waiting rule
    By Raysoc in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-10-2008, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •