Results 1 to 4 of 4

Thread: no handshakes

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    6

    Default no handshakes

    hello,

    i have a TL-WN821N and TL-WN321G.
    im doing all the steps but no handshakes are appearing.
    the -aireplay_g -9 mon0=> injection works on bouth.
    any ideea... im using vmware player on windows 7 and bt4 R2

  2. #2
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    1

    Default Re: no handshakes

    If your trying to capture a handshake you need a client connected to your target AP and then you need to run in a terminal shell

    aireplay-ng --deauth 0 -a <mac address of target AP>

    once the client has been disconnected stop the deauth and wait for the client to reconnect to the AP and hopefully you will capture the handshake then run aircrack-ng to decrypt the handshake

    Hope this helps and i also hope that you are testing this in your own lab environment as cracking other peoples WiFi is illeagle

    --Chard

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    17

    Default Re: no handshakes

    Quote Originally Posted by avyrez View Post
    hello,

    i have a TL-WN821N and TL-WN321G.
    im doing all the steps but no handshakes are appearing.
    the -aireplay_g -9 mon0=> injection works on bouth.
    any ideea... im using vmware player on windows 7 and bt4 R2
    Did you deauth a connected client?

  4. #4
    Member
    Join Date
    Sep 2010
    Location
    Eastern Island
    Posts
    96

    Default Re: no handshakes

    Read the docs on aircrack-ng.org about the wireless card/dongle you are using.
    Search on forums. Your question has surely duplicates.
    There's no subject that can't be solved.
    Last edited by sostentado; 05-10-2011 at 10:57 AM.

Similar Threads

  1. wpa/wpa2 handshakes
    By ashutosshverma in forum Beginners Forum
    Replies: 5
    Last Post: 11-21-2010, 06:03 PM
  2. Can't detect WPA handshakes
    By complience in forum Beginners Forum
    Replies: 1
    Last Post: 10-03-2010, 08:44 PM
  3. No Valid WPA handshakes
    By xxXen0xx in forum Beginners Forum
    Replies: 2
    Last Post: 04-12-2010, 09:16 PM
  4. No Valid WPA Handshakes
    By baker73 in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-17-2008, 02:14 AM
  5. I can t get handshakes on my network
    By hackproof in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-05-2008, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •