Results 1 to 5 of 5

Thread: disable monitor mode?

  1. #1
    Just burned his ISO
    Join Date
    May 2007
    Posts
    18

    Default disable monitor mode?

    i use this command to get into monitor mode and it works but how do i disable monitor mode?

    wlanconfig ath0 create wlandev wifi0 wlanmode monitor


    sorry for such a n00b question

  2. #2
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    wlanconfig ath0 create wlandev wifi0

    airmon-ng start wifi0

    airmon-ng stop wifi0
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #3
    Just burned his ISO
    Join Date
    Dec 2006
    Posts
    15

    Default

    Yeah you can enable your card by doing what shamanvirtuel said:

    airmon-ng start wifi0

    However you cannot use 'stop' on wifi0 you must do this:
    Assuming that you are trying to stop ath0

    airmon-ng stop ath0

    simple

  4. #4
    Junior Member renn3r's Avatar
    Join Date
    Jan 2007
    Posts
    37

    Default

    Or you can try this :
    wlanconfig ath0 create wlandev wifi0 wlanmode managed

  5. #5
    Junior Member
    Join Date
    Feb 2007
    Posts
    86

    Default

    Finally you can do it like :
    after
    #wlanconfig ath0 create wlandev wifi0 wlanmode monitor
    put
    #wlanconfig ath0 destroy
    ( if you have more created like ath1 - wlanconfig ath1 destroy )
    and then
    #wlanconfig ath0 create wlandev wifi0
    this should change to a default managed mode if not try the full command
    #wlanconfig ath0 create wlandev wifi0 mode managed

    There are different versions of drivers, so also check the current madwifi-ng web pages for present manuals.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •