Results 1 to 2 of 2

Thread: error while installing Framework 3.6.0

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    47

    Question error while installing Framework 3.6.0

    i got a problem dont know how to fix it
    i use this command ( msfupdate ) to update framework after 5 mint i got error so i went to the website and download the full update

    framework-3.6.0-linux-full.run

    im useing backtrack4 final in VMware Workstation

    and i use this command

    chmod +x framework-3.6.0-linux-i686.run
    ./framework-3.6.0-linux-i686.run


    i dont have another user name i use the root user

    photo of error



    i try to install it again it said change the folder i make new folder and i get the same error then i try again i got a box have the port 7175 i click ok i got the same error then i change the port number after another try same error always, can you help me guys to install the Framework 3.6.0
    Last edited by shadi; 04-24-2011 at 09:58 PM.

  2. #2
    Member ColForbin's Avatar
    Join Date
    Jan 2010
    Posts
    93

    Default Re: error while installing Framework 3.6.0

    You should check into updating the Metasploit Framework through Subversion. I could be way off, but I think that is the preferred method. Use your Google-fu skills.
    "Whatever happened to playing a hunch, Scully? The element of surprise, random acts of unpredictability? If we fail to anticipate the unforeseen or expect the unexpected in a universe of infinite possibilities, we may find ourselves at the mercy of anyone or anything that cannot be programmed, categorized or easily referenced."

Similar Threads

  1. i get an error why installing bt4
    By christian666 in forum Beginners Forum
    Replies: 5
    Last Post: 01-18-2011, 04:34 AM
  2. framework-3.4.2-dev, got error when trying update
    By kataibrengsek in forum Beginners Forum
    Replies: 2
    Last Post: 09-23-2010, 01:36 PM
  3. Fatal error while installing
    By dampbuffalo in forum Beginners Forum
    Replies: 0
    Last Post: 08-12-2010, 03:51 PM
  4. error when installing ..
    By m0j4h3d in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-12-2010, 03:14 PM
  5. Error when installing BT4 Pre
    By Mando in forum OLD BackTrack 4 General Support
    Replies: 4
    Last Post: 12-11-2009, 10:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •