How would I go about updating to the newest Autopsy 2.22 ver. Currently it is 2.08. And also is SleuthKit added with this Autopsy ver because I read that Sleuth Kit must be installed before Autopsy is.

Or does it need to be added to the repo?