Results 1 to 5 of 5

Thread: Backtrack install on Raid

  1. #1
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Backtrack install on Raid

    Hello,

    I have a sony vaio Z1 machine with 4hard disk configure in raid 0 (4X64GB) don t even start with the raid-zero jokes
    I have for the moment Windows 7 using the 256 Gb harddisk space

    When I boot from the liveCD and try to install backtrack I get to the part where i need to repartition my computer.
    What I am afraid of is that instead of showing me 1 big hardisk of 256gb the installed show me 4 separate hardisk (like if the raid is not recognised) (/dev/sda /dev/sdb /dev/sdc /dev/sdd); I guess that if i try to repartition the /dev/sdb I won t be able to boot into windows since the raid was not recognised by backtrack

    so my question is the following one: how do I install backtrack 4R2 on my harddisk without loosing my windows 7 OS

    Thanks

  2. #2
    Just burned his ISO MREZA's Avatar
    Join Date
    Mar 2011
    Location
    Tehran, Iran
    Posts
    9

    Default Re: Backtrack install on Raid

    I have exactly the same problem here !

  3. #3
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Re: Backtrack install on Raid

    Well good to see that I am not the only one with this problem.
    Now lets wait for a solution

  4. #4
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    7

    Default Re: Backtrack install on Raid

    I had the same problem with my Vaio vpc Z, 128GB SSD(2x 64GB), trying to install Dual Boot Windows 7 and Backtrack 4 R2.
    I deleted the raid system and partitioned the First 64GB SSD in 100MB for System Reserved and the rest for Windows 7 and the second SSD for Backtrack 4 R2 and Linux Swap and it's very good and fast.
    The problem is that my touchpad isn't working with Backtrack I have to use a USB Mouse, I've also read you get some problem with the Video Card, mine's working fine.

    Cheers,

    Aruman.

  5. #5
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    1

    Default Re: Backtrack install on Raid

    I have Windows 7 and Ubuntu on my raid0 and I am trying to install BT4R2 on my external 2Tb Drive from a live DVD I burned; all goes well until it try's to install grub I'm wondering if this issue could be related ie. BT doesn't recognize raid so it is causing the failure?

Similar Threads

  1. Replies: 0
    Last Post: 09-14-2010, 01:12 AM
  2. Raid 0 possibly causing problems with install?
    By paradigm in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 7
    Last Post: 12-02-2009, 12:58 AM
  3. BackTrack 4 Pre-Release not recognizing anything on hard drives (raid 0)
    By paradigm in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 07-23-2009, 10:54 PM
  4. Install with Raid support
    By cajun in forum OLD Newbie Area
    Replies: 19
    Last Post: 10-03-2007, 02:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •