Results 1 to 2 of 2

Thread: Configuration Screen !!!!!

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    2

    Default Configuration Screen !!!!!

    My pc:Toshiba Satellite L550
    Video Card :ATI Radeon HD 4650
    =========================
    When i boot with live cd i have a screen error:
    (==) log files :"/var/log/Xorg.0.log"
    (==) Using config file "/etc/X11/Xorg.conf"
    (EE)VESA(0):No valid modes
    (EE)screen(s)found,but none have a usable configuration
    ..................
    .................
    Fatal server error:
    no screens found
    ==========================
    How can i Fix this error ?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Screen(s) found, but none have a usable configuration.
    By Bunked in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-29-2009, 07:14 PM
  2. screen configuration
    By vze57gc8 in forum OLD BackTrack 3 Final
    Replies: 1
    Last Post: 04-10-2009, 08:33 AM
  3. Replies: 1
    Last Post: 12-22-2008, 04:53 PM
  4. Replies: 18
    Last Post: 06-25-2007, 08:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •