Results 1 to 2 of 2

Thread: TL-WN7200ND txpower too low

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2006
    Posts
    2

    Default TL-WN7200ND txpower too low

    Hello.
    I am running Backtrack 4 R2 on a inspiron 6400 and i have added a TL-WN7200ND.
    My problem is that when run iwconfig
    wlan0 IEEE 802.11bg ESSID:"TOSTCAF"
    Mode:Managed Frequency:2.467 GHz Access Point: 00:26:5A:D1:E1:1A
    Bit Rate=36 Mb/s Tx-Power=20 dBm
    Retry long limit:7 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    Link Quality=48/70 Signal level=-62 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    wlan1 IEEE 802.11bgn ESSID:off/any
    Mode:Managed Access Point: Not-Associated Tx-Power=17 dBm[/COLOR]
    Retry long limit:7 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:on
    The maximum txpower of my TL-WN7200ND is @ 17 dBm witch is way to low considering that the internal wlan adapter is running at 20. Anyway 500mW witch is the supposed output power should be around 26 - 27.

    As far as the adapter goes airmon , airodump works fine , injection test are ok but i haven't tested injection on a network without clients yet.

    ls usb:
    Bus 001 Device 003: ID 148f:3070 Ralink Technology, Corp. RT2870/RT3070 Wireless Adapter

    airmon-ng:

    Interface Chipset Driver

    wlan0 Broadcom b43 - [phy0]
    wlan1 Ralink RT2870/3070 rt2800usb - [phy1]
    to get around this problem both ndiswrapper - no change in txpower and compat-wireless drivers including aircrack patches - still no luck

    any further guidance to get the txpower up would be very much appreciated.

    p.s for iwconfig wlan1 txpower ( any value lower than 17 ) the comandline works. any value above :
    iwconfig wlan1 txpower 20
    Error for wireless request "Set Tx Power" (8B26) :
    SET failed on device wlan1 ; Invalid argument.

  2. #2
    Senior Member
    Join Date
    May 2010
    Posts
    198

    Default Re: TL-WN7200ND txpower too low

    You have to put the interface down first

    might also want to search how its done on other cards mentioned here in this forum.
    "Never do anything against conscience -- even if the state demands it."
    -- Albert Einstein

Similar Threads

  1. awu036h 1W txpower?
    By brawngp1 in forum Beginners Forum
    Replies: 1
    Last Post: 03-08-2011, 10:45 AM
  2. Intel 3945 txpower and WPA cracking
    By Chobin73 in forum OLD Wireless
    Replies: 9
    Last Post: 03-09-2009, 11:23 AM
  3. Alfa AWUS036H + txpower 35
    By Unimatrix in forum OLD Newbie Area
    Replies: 8
    Last Post: 09-27-2008, 02:01 PM
  4. alfa usb txpower 0-36 !!! danger??
    By the-BIG-one in forum OLD BT3beta General
    Replies: 15
    Last Post: 03-05-2008, 08:32 PM
  5. [bugs] madwifi txpower problem.
    By swlepus in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-18-2007, 07:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •