Results 1 to 2 of 2

Thread: graphics issues r2

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    8

    Default graphics issues r2

    so I did some searching, and found some help for nvidia users, but I am running an hp g71 with an Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07). my graphics just kind of crap out on me sometimes right at start, and sometimes later, its in all applications and programs. any help would be greatly appreciated, thanks in advance

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: graphics issues r2

    Have you tried:
    Code:
    fixvesa
    or:
    Code:
    dpkg-reconfigure xserver-xorg
    Before starting X ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. ATi / Radeon Graphics (newer chipsets - fixed my X1250 graphics)
    By jalind in forum OLD BT3beta Bugs and Fixes
    Replies: 23
    Last Post: 11-26-2008, 04:17 AM
  2. ATI graphics help?
    By Jo0b4k4 in forum OLD Newbie Area
    Replies: 10
    Last Post: 08-07-2008, 11:48 AM
  3. Graphics problem with BT3
    By Jeebles in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-08-2008, 03:23 AM
  4. Maybe ATI graphics problem
    By Anthony2oo5 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 2
    Last Post: 12-23-2007, 04:43 PM
  5. I think its my Graphics card.
    By Itssid in forum OLD Newbie Area
    Replies: 4
    Last Post: 03-15-2007, 01:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •