Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HELP!!!! Need Detailed Instructions on how to set up a wireless card

  1. #1
    Just burned his ISO
    Join Date
    May 2007
    Posts
    11

    Default HELP!!!! Need Detailed Instructions on how to set up a wireless card

    I am new to the world of backtrack linux and i was wondering if somebody could help me with the instructions on how to set up a DWL-650 wireless card i have checked the listing for wireless cards suported and it is on there but i just cant set it up i dont know how. Please leave detailed instructions on how to set it up and how to get the system to recognize it

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    I found this with one click. PLEASE use the search fuctions.


    looks like i need to do the following ! source [http://www.aircrack-ng.org/doku.php?id=faq]

    You have to edit pcmcia-cs configs. See /etc/pcmcia/config and related files in that directory. Example (force HostAP instead of orinoco):

    *
    Edit /etc/pcmcia/config
    *
    Add a new device if doesn’t already exist

    device "hostap_cs"
    class "network" module "hostap_cs"

    *
    Find your card’s name. In my case a DWL-650. If you don’t find it, find a card that has the same pciid of yours (you can also add an entry in config.opts if you want to do it cleanly)
    *
    In bind, replace orinoco_cs by hostap_cs
    *
    Save changes and close the file
    *
    Unplug all pcmcia cards using cardctl eject
    *
    Restart pcmcia service

    /etc/init.d/pcmcia restart

    *
    Replug your card, and voilà

  3. #3
    Just burned his ISO
    Join Date
    May 2007
    Posts
    11

    Default

    thank you for your help

  4. #4
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    hi

    again a lazy boy.... please use search fonction or google your question before beginning a new thread please.......
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  5. #5
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    I wish we could post videos on this site .my first would be "how to search"

    1. open browser
    2. type www.google.com
    3. type "how to snatch my neighbors wireless"
    4. result http://www.google.com/search?client=...=Google+Search
    5. next you ACTUALLY have to read. oh my.
    6.next search http://forums.remote-exploit.org
    7. when all else fails post a fails post.

    p.s. that saying about the only dumb question is the one you dont ask was not meant to be a excuse for lazy people.

  6. #6
    Just burned his ISO
    Join Date
    May 2007
    Posts
    11

    Default

    I did everything that you said and it still didnt work it just wont recogize it in the kwifi manager it says that there is no access point

  7. #7
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by n0name View Post
    I did everything that you said and it still didnt work it just wont recogize it in the kwifi manager it says that there is no access point
    What does dmesg tell you?
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  8. #8
    Just burned his ISO
    Join Date
    May 2007
    Posts
    11

    Default

    it says that the device was inserted

    more accurately it says
    pccard: PCMCIA card inserted into slot 0
    pcmcia: registering new device pcmcia0.0

  9. #9
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by n0name View Post
    it says that the device was inserted

    more accurately it says
    pccard: PCMCIA card inserted into slot 0
    pcmcia: registering new device pcmcia0.0
    Anything else, or is that it?
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  10. #10
    Just burned his ISO
    Join Date
    May 2007
    Posts
    11

    Default

    nope thats it

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •