Results 1 to 4 of 4

Thread: problema installazione --> grub>

  1. #1
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default problema installazione --> grub>

    salve, premetto che sono un totale neofita del mondo linux, quindi sono consapevole che sto provando a guidare lo shuttle senza avere neache la patente del motorino...quindi, spero abbiate pazienza per la mia ignoranza...

    detto questo, cerco di descrivervi il mio problema.


    1. ho scaricato la iso di back track 4 r2
    2. ho masterizzato usando il programma ultraiso, x2, dvd verbatin...
    3. ho provato a rimasterizzare un altro dvd, magari fosse stato il dvd difettoso, stesso problema.
    4. ho provato a montare l-immagine da windows, con wmware e parte il boot, sia l'installazione in virtuale.
    5. ho provato sia dal pc "fisso" che da un portatile a fare il boot del dvd, e ho sempre problemi. non mi visualizza il menu grafico che dovrebbe apparire in partenza, per intenderci quello dove ci sono le varie modalita' di partenza, e se non erro le due risoluzioni che si puo far partire.. ricordo ad esempio "Start BackTrack Frame Buffer (1024×768)"


    il problema quindi e' che facendo partire il pc dando il boot al dvd, vedo lo schermo nero, e sta li'... se clicco a "caso" su qualche tasto, a volte appare una videata che porta a grub:


    [ Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ]

    grub>



    sarebbe bello capire cosa non funziona...

    ps: ho fatto anche il test dell md5 (9a94caa0e980a7331e9abc1d4c42c9a9 ) e corrisponde alla iso originale.

    grazie ancora..
    Paolo

  2. #2
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    7

    Default Riferimento: problema installazione --> grub>

    Visto che la virtual machine ti vede il dvd prova a creare una usb avviabile tramite le 1001 guide che trovi on line ... io ho fatto così e con una pen drive da 8 gb ho la mia disto btr2 in modalità persistente senza alcun problema . il tutto lo fai in circa 20 minuti ...
    non è la soluzione al tuo problema ma un modo per aggirarlo ciao

  3. #3
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default Re: problema installazione --> grub>

    bè se da vm funziona tutto, l'iso è buono, mentre se masterizzi ti da problemi.... magari hai il masterizzatore toppato o ti hanno venduto dei dvd paccati...mmm...prova a usare questo metodo http://www.backtrack-linux.org/forum...nativa%5D.html senza settare "persistent" e installalo facendo il boot da usb, magari così riesci a bypassare il problema

  4. #4
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Re: problema installazione --> grub>

    ciao! prima di tutto grazie mille per l'aiuto

    dal portatile, i 2 dvd masterizzati partono perfettamente appena avviato il pc, qundi e' da escludersi il fatto che il dvd sia non buono. Riassumendo, la iso e' a posto, i dvd pure. Continuo a non capire perchè col mio pc il dvd non visualizza le opzioni e non parte...

    la mia intenzione era di installare sull hard disk back track, ecco perchè mi ero masterizzato la iso, l idea di provare via usb è ottima e se proprio non trovero soluzioni userò questa via.. però rimane davvero un mistero il perchè non vuol partire solo sul mio pc questo dvd..

    fino a domenica-lunedi sera non ho sotto mano il pc fisso, quindi non posso fare ulteriori prove purtroppo.. per il momento vi ringrazio ancora per la vostra gentilezza nel darmi una mano

    è un ottimo benvenuto

Similar Threads

  1. Problema installazione su HD
    By Xpl0iter in forum Discussioni Generali
    Replies: 3
    Last Post: 07-10-2010, 01:00 PM
  2. Errore Grub su installazione BT4 Final
    By head7 in forum Discussioni Generali
    Replies: 9
    Last Post: 02-12-2010, 10:52 AM
  3. Problema installazione CUDA
    By carminio in forum Supporto Software
    Replies: 3
    Last Post: 10-23-2009, 12:02 PM
  4. Recuperare precedente installazione BT3 nel grub
    By Necrolord in forum Angolo dei Newbie
    Replies: 1
    Last Post: 09-11-2009, 04:54 AM
  5. problema backtrack 4 installazione su usb
    By L'italiano Medio in forum Angolo dei Newbie
    Replies: 5
    Last Post: 07-12-2009, 09:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •