salve, premetto che sono un totale neofita del mondo linux, quindi sono consapevole che sto provando a guidare lo shuttle senza avere neache la patente del motorino...quindi, spero abbiate pazienza per la mia ignoranza...

detto questo, cerco di descrivervi il mio problema.


  1. ho scaricato la iso di back track 4 r2
  2. ho masterizzato usando il programma ultraiso, x2, dvd verbatin...
  3. ho provato a rimasterizzare un altro dvd, magari fosse stato il dvd difettoso, stesso problema.
  4. ho provato a montare l-immagine da windows, con wmware e parte il boot, sia l'installazione in virtuale.
  5. ho provato sia dal pc "fisso" che da un portatile a fare il boot del dvd, e ho sempre problemi. non mi visualizza il menu grafico che dovrebbe apparire in partenza, per intenderci quello dove ci sono le varie modalita' di partenza, e se non erro le due risoluzioni che si puo far partire.. ricordo ad esempio "Start BackTrack Frame Buffer (1024×768)"


il problema quindi e' che facendo partire il pc dando il boot al dvd, vedo lo schermo nero, e sta li'... se clicco a "caso" su qualche tasto, a volte appare una videata che porta a grub:


[ Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ]

grub>



sarebbe bello capire cosa non funziona...

ps: ho fatto anche il test dell md5 (9a94caa0e980a7331e9abc1d4c42c9a9 ) e corrisponde alla iso originale.

grazie ancora..
Paolo