Results 1 to 7 of 7

Thread: I have big problems!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default I have big problems!

    Hello

    I have managed to mess it up pretty decent for me so I need your help.

    It started when I installed OpenVPN because I wanted to use me by an anonymous VPN service, but I ran into problems with the configuration so I tried to install NetworkManager-gnome and I did not work either.
    Now Wicd-NetworkManager disappeared from the K-menu for some reason and I manage to not start it from the console and it's the same with NetworkManager-gnome. Where did my Wicd way from the K menu? Can not find my internet and connect to the internet even after that I do not know what the command is in the console for this. Now asking you for help to get my Wicd-NetworkManager back in K-menu and also remove NetworkManager-gnome. Do i have to re-install Backtrack4 now or can someone help me with this?

    Thanks in advance!

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: I have big problems!

    My Backtrack 4 R2 has OpenVPN installed by default so why did you have to install it?

    Also I think you messed Backtrack up by installing the NetworkManager-gnome (A lot of similar packages mess it up.). The quick and easy solution is a fresh reinstall usually.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Member longjidin's Avatar
    Join Date
    Feb 2010
    Location
    Kg Lengkong to Bukit Lada
    Posts
    93

    Default Re: I have big problems!

    i agreed with sickness fresh install will help you solve this problem....!! don't give your head dizzy bro just follow the advise from members.

  4. #4
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Re: I have big problems!

    Thanks for the answers.
    Ok - i'll do a re-install of BT4. Now comes the next question.
    How do i swipe the partition clean and remove the existing BT4 the easiest way?

  5. #5
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: I have big problems!

    You check the format box at the partitioning step.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: I have big problems!

    Quote Originally Posted by sickness View Post
    You check the format box at the partitioning step.
    < lol

    Op just do as sickness mentioned and or just reinstalling BT over top of the current install should automatically take care of things for you.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  7. #7
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    Location
    shining my spoon
    Posts
    265

    Default Re: I have big problems!

    re-install BT4r2, update all, paste in all my scripts, load up my dictionary files, works like new....i do this about once a month
    Wielder of the spoon of doom
    Summercon, Toorcon, Defcon, Bsides, Derbycon, Shmoocon oh my
    Come hang out with hackers on twitter @gunrunr556

Similar Threads

  1. Problems with X
    By Godfrey in forum Beginners Forum
    Replies: 0
    Last Post: 11-24-2010, 01:21 PM
  2. ARP Problems
    By Mortifix in forum Beginners Forum
    Replies: 8
    Last Post: 07-31-2010, 06:00 AM
  3. Replies: 2
    Last Post: 07-19-2010, 11:54 AM
  4. 2 Big Problems !
    By twoR_x64 in forum OLD Newbie Area
    Replies: 4
    Last Post: 09-05-2008, 11:41 AM
  5. BT3 Problems
    By Somed00d in forum OLD BT3beta General
    Replies: 1
    Last Post: 04-06-2008, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •