Results 1 to 7 of 7

Thread: wicd:Bad Password

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Question wicd:Bad Password

    Hello.
    Of course, before posting here I have read all similar threads in:
    1)http://backtrack-linux.org/forums
    2)http://aircrack-ng.org
    but i found no solution

    I am using persistent USB.

    I have found a lot of solutions suggested.Though none does for me.

    First of all: I have downloaded BT4R2 1 week ago. I had problems with my chipset/driver issue( i have RT2870/RT3070 chipset and i use a rt2800usb driver, a popular member of aircrack-ng suggested me, and it worked). I was able to monitor and inject excellent(i think as i haven't tries with another driver to compare). I am sure that i was as i managed to crack my AP(using WPA)

    After cracking several times my AP(several because i was trying different options etc.) i rebooted my PC logging in ubuntu to explore more stuff. Then i rebooted back to Backtrack to "play" again with aircrack. after using airodump-ng -c mychannel ...etc.... i used aireplay to provoke a handshake (i had another PC near me connected to my AP) but nothing happend even if i tried several times.
    Not only that but even if i manually disconnect and then connect with my other PC, no handshake...

    I reboot...nothing

    Then i used wicd to "google" in order to find a solution but i realised that i could not connect.

    Wicd then pop an error message saying: couldn't connect, Bad Password(or smthing like this)
    Of course the password i use is correct(its MY AP) and i have the option passfrase enabled(as i use WPA)

    *I have not enabled macfiltering*
    *I can connect using the same USB adaptor using ubuntu or windows7*
    *i have tried to connect manualy*
    *I have read "How to start networking in Backtrack*
    *wicd curses not working too!*

    Here is a screenshot:



    I hope that my post is clear enough

    P.S:sorry about my englsh

    waiting for a response

    thanks

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: wicd:Bad Password

    Try disabling encryption and connecting with WICD, check if that works.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default Re: wicd:Bad Password

    too late to try it.... am reinstalling backtrack in my USB, then i will install again the drivers, i will inject my AP, then i will post if i am able to suf and inject

    Note: I have 2 SSIDs using the same AP with different password...None of them worked...

    thanks

  4. #4
    Just burned his ISO Virulent87's Avatar
    Join Date
    Feb 2011
    Posts
    23

    Default Re: wicd:Bad Password

    Got same issues.
    Hawe BT on hdd and when i go on it connet and all is ok. Somethime when i log on main os win7 it and on networs sharing center it remowe conectio like noone is in range and show !.
    Only thing it helps if i turn off/on modem then all is ok. I try unplug usb card and plug again it donst help.

  5. #5
    Senior Member
    Join Date
    Jun 2007
    Location
    UK
    Posts
    175

    Default Re: wicd:Bad Password

    I am also having bad password problems WPA2 and WEP. Tried disabling encryption still won't work.
    Running BT4 r2 on SD card on eeePc, atheros wifi.
    Tried two different USB wifi both using zd1211.
    Problem started after apt-get update last week.
    Using another SD card install (my back up card because I have suffered a SD card failure previously ) without any recent update and thats running fine. I have No plans for any further updates to my spare SD card untill I solve the problem with the first card.

  6. #6
    Senior Member
    Join Date
    Jun 2007
    Location
    UK
    Posts
    175

    Default Re: wicd:Bad Password

    Problem solved
    Remove network-manager first then restart wicd and it connects no problem. Then I found wired would not connect - restart wicd again and now both wired and wifi work OK

    removal # aptitude remove network-manager
    restart # /etcinit.d/wicd restart

    hope this helps

  7. #7
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    1

    Default Re: wicd:Bad Password

    I am having this same issue, though I didn't think that network manager was installed with BT4R2. A reinstall of the OS did nothing for me. WPA is fine, I get the bad password prompt with WEP.

    Are there any other options besides network manager and wicd?

Similar Threads

  1. wicd says bad password, can't connect.
    By Taiiwo in forum Beginners Forum
    Replies: 0
    Last Post: 04-02-2011, 12:52 PM
  2. Possible WICD bug?
    By orgcandman in forum Beginners Forum
    Replies: 4
    Last Post: 01-09-2011, 02:56 PM
  3. Wicd
    By vladi in forum OLD BackTrack 4 Package and feature Requests
    Replies: 2
    Last Post: 07-25-2009, 09:13 AM
  4. Anyone ever use WICD in BT3 or even BT2?
    By ravalox in forum OLD BT3beta General
    Replies: 11
    Last Post: 12-05-2008, 01:41 PM
  5. Xploitz Master Password Collection.rar - password
    By ardhjuna in forum OLD Newbie Area
    Replies: 10
    Last Post: 07-02-2008, 01:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •