Results 1 to 5 of 5

Thread: problem with install atheros driver

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default problem with install atheros driver

    i have laptop dell inspirion 5030n with wireless card atheros ar9850 with windows 7 pro and 2 partition c and d. i have backtrack on dvd. when boot backtrack, he doesn't recognize my wireless card. i tryed install driver which i downloaded from http://www.orbit-lab.org/kernel/comp...2.6.33.tar.bz2. the first i mount partition d where i placed this archive. i extracted this archive i tryed with make but i receive
    warning symbol version dump /usr/src/linux-source-2.6.535.8/module.symvers is missing; modules will have no depencies and modversions.
    plz help me. thanks

  2. #2
    Member dustyboner's Avatar
    Join Date
    Jan 2010
    Posts
    98

    Default Re: problem with install atheros driver

    i always get that error but it still compiles.

    2.6.33 is an old release try 2.6.38

  3. #3
    Good friend of the forums comaX's Avatar
    Join Date
    Feb 2010
    Location
    Paris, France
    Posts
    338

    Default Re: problem with install atheros driver

    I also have an atheros AR98XX, and everything is running smooth with ath9k driver... I don't think you should install anything.

    What did you try so far ?
    Running both KDE and GNOME BT5 flawlessly. Thank you !

  4. #4
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default Re: problem with install atheros driver

    i tryed to start the backtrack 4 rc2 and he doesn't recognize my wireless adapter.when i type airodump-ng i don't receive nothing.my wireless is atheros ar9285. i tryed to install driver http://www.orbit-lab.org/kernel/comp...2.6.33.tar.bz2 but i can't what i do?
    thanks

  5. #5
    Good friend of the forums comaX's Avatar
    Join Date
    Feb 2010
    Location
    Paris, France
    Posts
    338

    Default Re: problem with install atheros driver

    Well, man... It seems like you did't read anything on the subject before going into it...
    What do you mean it doesn't recognize you adapter?
    What did you do prior to starting airodump?
    Why did you try and install a driver?
    What did you read before trying to do this?
    Running both KDE and GNOME BT5 flawlessly. Thank you !

Similar Threads

  1. Atheros AR5001 wifi driver(?) problem
    By gsx1022 in forum Beginners Forum
    Replies: 0
    Last Post: 05-25-2010, 04:20 PM
  2. atheros driver problem
    By fredo in forum Beginners Forum
    Replies: 3
    Last Post: 03-06-2010, 12:51 AM
  3. madwifi install problem backtrack to with atheros 5007EG
    By trixer1 in forum OLD Newbie Area
    Replies: 0
    Last Post: 11-01-2008, 10:01 AM
  4. atheros ar5007eg//how to install driver
    By nizzle in forum OLD Newbie Area
    Replies: 6
    Last Post: 04-16-2008, 08:19 PM
  5. my problem (please help me) install driver modem and wireless
    By kurt_kabayan in forum OLD Newbie Area
    Replies: 2
    Last Post: 03-14-2008, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •