Results 1 to 2 of 2

Thread: Having problems with webattack using social engineering toolkit

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Location
    Africa
    Posts
    6

    Unhappy Having problems with webattack using social engineering toolkit

    i am having a problem doing a web attack using the social engineering toolkit.After launching the toolkit, i chose option 2 which is web attack in the next i chose to clone a website,next i chose the java applet method then i chose the reverse_tcp meterpreter and send back to attacker option,then i chose the shikita gai nai option.After choosing the port for the listener,i xhose to create a linux/osx reverse_tcp payload on the applet
    and entered the ports from there the shell displays "starting the payload handler" and then stops .Please i need help?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Having problems with webattack using social engineering toolkit

    See the documentation on http://www.secmaniac.com/
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Social Engineering Toolkit Help!!
    By bluemarch92 in forum Beginners Forum
    Replies: 10
    Last Post: 11-20-2010, 02:26 PM
  2. Social Engineering Toolkit
    By sparrow03 in forum Beginners Forum
    Replies: 4
    Last Post: 10-12-2010, 11:19 AM
  3. Social Engineering Toolkit (ETTERCAP=ON)
    By sickness in forum Beginners Forum
    Replies: 0
    Last Post: 06-24-2010, 03:26 PM
  4. i can't fix Social Engineering Toolkit
    By spo0fer in forum Beginners Forum
    Replies: 1
    Last Post: 05-02-2010, 04:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •