kismet is not injector

kismet is analizer

you must enable source line in /etc/kismet.conf before RUNNING KISMET