Hi,

When I am trying to install VirtualBox on BackTrack I got this Error

PHP Code:
root@bt:~# sudo apt-get install virtualbox-3.0
Reading package lists... Done
Building dependency tree
Reading state information
... Done
You might want to run 
`apt-get -f install' to correct these:
The following packages have unmet dependencies:
virtualbox-3.0: Depends: libsdl1.2debian (>= 1.2.10-1) but it is not going to be installed
Recommends: libsdl-ttf2.0-0 but it is not going to be installed
Recommends: dkms but it is not going to be installed
Recommends: linux-headers
Conflicts: virtualbox
virtualbox-3.2: Depends: libc6 (>= 2.11) but 2.8~20080505-0ubuntu9 is to be installed
Depends: libpython2.6 (>= 2.6) but it is not installable
Depends: libqt4-network (>= 4:4.5.3) but 4.4.3-0ubuntu1.4 is to be installed
Depends: libqt4-opengl (>= 4:4.5.3) but 4.4.3-0ubuntu1.4 is to be installed
Depends: libqtcore4 (>= 4:4.6.1) but 4.4.3-0ubuntu1.4 is to be installed
Depends: libqtgui4 (>= 4:4.6.1) but 4.4.3-0ubuntu1.4 is to be installed
Depends: libsdl1.2debian (>= 1.2.10-1) but it is not going to be installed
Depends: libssl0.9.8 (>= 0.9.8k-1) but 0.9.8g-10.1ubuntu2.6 is to be installed
Depends: libstdc++6 (>= 4.4.0) but 4.3.2-1ubuntu12 is to be installed
Depends: libxml2 (>= 2.7.4) but 2.6.32.dfsg-4ubuntu1.1 is to be installed
Recommends: libsdl-ttf2.0-0 but it is not going to be installed
Recommends: dkms but it is not going to be installed
Recommends: linux-headers
Conflicts: virtualbox
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). 

Would You Plz help me

Thanks