Results 1 to 4 of 4

Thread: backtrack 4 r2 hang when idle

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default backtrack 4 r2 hang when idle

    hey guys,
    i got problem with my laptop (toshiba nb205) running backtrack 4 r2. (new installation)
    this is always hang when i leave it idle more than 2 minute.
    i think it will going to standby mode, but may something wrong with the setting, or something else, but what is that i don't know
    so please anyone can help me how to figure it out.

    many thanks

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: backtrack 4 r2 hang when idle

    Check if your laptop supports ACPI, or even better go to the power manager and set it not to enter IDLE.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default Re: backtrack 4 r2 hang when idle

    hey sorry, i have try to type ACPI and i got this
    root@bt:/home/radhit# acpi
    Battery 0: Discharging, 56%, discharging at zero rate - will never fully discharge.
    sorry i don't know how to check ACPI.
    and where i can find the power management sorry about my questions cause i'am is beginner in backtrack

    thanks for your replay

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: backtrack 4 r2 hang when idle

    Either in the Menu or in the lower right corner of the toolbar.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. how can i find the idle ip's in the network
    By SABRI4EVER in forum Beginners Forum
    Replies: 7
    Last Post: 01-15-2011, 10:34 AM
  2. Backtrack 4 hang at startup
    By monster in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-24-2010, 12:55 PM
  3. Replies: 1
    Last Post: 01-30-2009, 11:45 PM
  4. Backtrack Installer.........causes hang
    By darkyvader in forum OLD Newbie Area
    Replies: 4
    Last Post: 12-12-2007, 09:38 PM
  5. Losing wireless connectivity after idle period?
    By Kr0nus in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-17-2007, 04:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •