Results 1 to 2 of 2

Thread: Problema

Hybrid View

  1. #1
    Member
    Join Date
    Mar 2011
    Posts
    50

    Default Problema

    Scusate ragazzi ho un problema durante l'instllazione di backtrack ho partizionato le partizioni cosi:

    /dev/sda
    free space 1mb
    /dev/sda1 ntfs 104 35
    /dev/sda2 ntfs 177897 132980
    free space 0
    /dev/sda5 ext3 19878 3360
    free space
    /dev/sda6 swap 12172 0
    /dev/sda7 ext3 / 15004 unknown Io ho creato questa
    /dev/sda8 ext3 /home 20003 unknown Io ho creato questa
    free space

    Adesso ho controllato in memory come nella foto e mi dice che in pratica ho creato lo swap ed ho 13 gb ma non l'ho creato lo swap per backtrack ma bensý per ubuntu un mese fa.Sarei molto gradi se spiegate un po meglio come Ŕ andata.Grazie a tutti a presto.

    snapshot7.jpg

  2. #2
    Just burned his ISO C4tL3ash's Avatar
    Join Date
    Mar 2011
    Location
    mount /dev/me /europe/italy
    Posts
    4

    Default Re: Problema

    Ciao...

    la swap Ŕ identica per tutti i sistemi operativi , tanto che BT in live cd se l'avvi in tutte le modalitÓ tranne forensics, usa la swap presente nel disco ^^,

    anyway
    Code:
    dev/sda
    free space 1mb
    /dev/sda1 ntfs 104 35
    /dev/sda2 ntfs 177897 132980
    free space 0
    /dev/sda5 ext3 19878 3360
    free space
    /dev/sda6 swap 12172 0
    /dev/sda7 ext3 / 15004 unknown Io ho creato questa
    /dev/sda8 ext3 /home 20003 unknown Io ho creato questa
    free space
    non si capisce un granchŔ, comunque se Ŕ possibile ti consiglio di reinstallare BT ricreando le varie partizioni, e cercando di eliminare quel free Space , immagino che 12172 sia la dimensione in Mb esatto?, non ha senso una swap di 12 giga, cancellala e dai spazio alle altre partizioni ^^

Similar Threads

  1. problema arp
    By Emporio in forum Supporto Software
    Replies: 1
    Last Post: 12-24-2010, 08:46 AM
  2. Problema aireplay-ng
    By walteruzz in forum Supporto Software
    Replies: 0
    Last Post: 10-06-2010, 10:34 PM
  3. Problema con BT4
    By HaZZarD in forum Soporte en Software
    Replies: 0
    Last Post: 08-03-2010, 03:06 PM
  4. problema con metagoofil
    By kignho in forum Supporto Software
    Replies: 5
    Last Post: 01-25-2010, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •