OLA galera estou com um probleminhas aqui e nao estou conseguindo resolve.. já procurei pela net a nao consegui... sou iniciante no Metasploit..

quando tento atualizar vem o seguinte erro...

Code:
[*][*] Attempting to update the Metasploit Framework...[*]

Restaurado 'external\source\vncdll\winvnc\libjpeg\change.log'
Restaurado 'external\source\meterpreter\source\jpeg-8\change.log'
U    lib\rbmysql\protocol.rb
U    lib\msf\core\exploit\mysql.rb
U    lib\msf\core\exploit\smb.rb
A    modules\post\windows\escalate\net_runtime_modify.rb
U    modules\auxiliary\scanner\http\jboss_vulnscan.rb
A    modules\exploits\windows\mysql\mysql_payload.rb
U    modules\payloads\singles\windows\messagebox.rb
svn: Checksum mismatch while updating 'data\meterpreter\ext_server_stdapi.php';
expected: 'e4eb7ca83259bf272f447565df23bb3d', actual: 'a7217d77139949ea0d56a8625166de7a'
[*] Please hit enter to exit
se alguem conseguir me ajudar fico graro