my problem is the db can't change to postgresql or mysql
I'm already do this command (for mysql)
/etc/init.d/mysql start
and go to msfconsole then do this command
msf>db_driver mysql
then it said invalid driver specified....

it same when I wanna use postgresql

when i type 'db_driver'
it said just sqlite3 available



than'ks for any help