Results 1 to 9 of 9

Thread: Windows 7 conflict?

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Exclamation Windows 7 conflict?

    When I first started using backtrack I started just playing around with commands in command prompt. But ever since that time when I boot into windows 7 it takes my computer roughly 20 to 30 minutes before I can start using the internet. (anything before then just times out or 404's)

    However when running Backtrack, Ubuntu, or sort of live OS I can access the internet right from boot.

    The only thing that I think might have caused this is that I used the "adduser" command and that may have made some sort of conflict? Any help would be greatly appreciated.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    5

    Default Re: Windows 7 conflict?

    some more information would be helpful.

    Were you using a backtrack vm, was it a live cd, or is it a dual boot sytems?

    The quick way to fix the issue: backup your files and re-image your machine or system restore to when it worked properly.

    hope this helps

  3. #3
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    2

    Default Re: Windows 7 conflict?

    I was using an .ISO as a live CD

  4. #4
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: Windows 7 conflict?

    I started just playing around with commands in command prompt.
    Classic! "I have no idea what I'm doing but I did something and now stuff doesn't work properly!" OMG imagine that......
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  5. #5
    Member macphail's Avatar
    Join Date
    Jun 2010
    Location
    East Coast, USA
    Posts
    164

    Default Re: Windows 7 conflict?

    i think milk just came out of my nose....
    -----------
    ~peace
    MacPhail

  6. #6
    Senior Member
    Join Date
    May 2010
    Posts
    198

    Default Re: Windows 7 conflict?

    Quote Originally Posted by macphail View Post
    i think milk just came out of my nose....
    Yeah - that was funny
    "Never do anything against conscience -- even if the state demands it."
    -- Albert Einstein

  7. #7
    Just burned his ISO dombera's Avatar
    Join Date
    Dec 2010
    Location
    London
    Posts
    9

    Default Re: Windows 7 conflict?

    Hi! I did have similar problem in the past. I did figure out that was a problem with my router. I was using that time netgear router. It was a problem with the router as he couldn`t issue the ip to my windows machine after using Backtrack 4 (have it installed on hdd alongside with windows 7 and Slackware 13.1). each time after using Backtrack I had to restart the router when booted into windows to clear routers mac table and it worked. I had the router replaced and problem is gone. Try boot into windows and restart the router. If problem will be gone you might want to check your router.

  8. #8
    Senior Member iproute's Avatar
    Join Date
    Jan 2010
    Location
    Midwest, USA
    Posts
    192

    Default Re: Windows 7 conflict?

    in the 20 or 30 minutes that you're waiting, have you attempted any ping commands?

  9. #9
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    4

    Default Re: Windows 7 conflict?

    If BT is not running at the same time as Windows (which is what it seems since you said you're using a Live CD) and other OS navigate just fine, then it's obviously a problem with Windows (o rly?).

    Do you use DHCP or static IPs?

    Try an ipconfig command and also check latency for DNS servers you're using. Also a few pings as commented before, or traceroutes might yield some answers about where the problem lies.

Similar Threads

  1. conflict surfing after injecting with AWUS036H
    By Deus666 in forum Beginners Forum
    Replies: 2
    Last Post: 08-10-2010, 08:22 PM
  2. nvidia-glx-173 application conflict
    By RandomPezzer in forum Beginners Forum
    Replies: 1
    Last Post: 03-21-2010, 03:23 PM
  3. [BT4] Possible conflict between drivers?
    By portal in forum OLD Newbie Area
    Replies: 5
    Last Post: 01-21-2010, 07:12 PM
  4. Conflict btw Logitech USB mouse and Linksys WUSB54GC
    By oozypal in forum OLD Newbie Area
    Replies: 0
    Last Post: 11-29-2007, 11:41 AM
  5. Kismet / Wireshark conflict???
    By =70ny= in forum OLD Newbie Area
    Replies: 9
    Last Post: 08-18-2007, 04:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •