Results 1 to 4 of 4

Thread: USB wireless card problem

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    2

    Default USB wireless card problem

    I wanted to know why my USB wireless adapter stops working when it's been connected to VM? When it is disconnected from the VM (connect to host), it works normally.

    here are some Result
    Code:
    lsusb:
    
    Bus 1 Device 2: ID 148f:2070 Ralink Technology, Corp.
    Bus 1 Device 1: ID 0000:0000
    Bus 2 Device 2: ID 0e0f:0002
    Bus 2 Device 1: ID 0000:0000
    Code:
    Result for ifconfig:
    
    eth0      Link encap:Ethernet  HWaddr 00:0C:29:28:D8:45
              inet addr:192.168.1.3  Bcast:192.168.1.255  Mask:255.255.255.0
              UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:461 errors:0 dropped:0 overruns:0 frame:0
              TX packets:299 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:276800 (270.3 KiB)  TX bytes:50080 (48.9 KiB)
              Base address:0x2000 Memory:d8920000-d8940000
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
    Last edited by sickness; 02-25-2011 at 11:23 AM. Reason: Use <code>

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: USB wireless card problem

    1. Are you using Backtrack ?
    2. Have you enabled the adapter in VMware
    3. Have you started networking ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    2

    Default Re: USB wireless card problem

    Quote Originally Posted by sickness View Post
    1. Are you using Backtrack ?
    2. Have you enabled the adapter in VMware
    3. Have you started networking ?
    1. yeah,im using BT 3.
    2. when i enabled the adapter, it stop working and when i disabled the adapter (connect back to host) , it working well.
    3. with the adapter, i can't go online.

    help

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: USB wireless card problem

    Backtrack 3 is no longer supported here, try to download the latest Backtrack 4 R2 it has better wireless support.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Wireless card problem
    By Blackadder907 in forum Beginners Forum
    Replies: 4
    Last Post: 07-23-2010, 08:41 PM
  2. Problem with wireless card
    By Manijak in forum Beginners Forum
    Replies: 3
    Last Post: 03-04-2010, 01:50 PM
  3. Wireless card problem
    By djsbdjsb in forum OLD Newbie Area
    Replies: 2
    Last Post: 12-13-2009, 05:53 PM
  4. [BT3] Problem w/ iwp2200 Wireless Card
    By infin8ty in forum OLD Newbie Area
    Replies: 3
    Last Post: 10-18-2009, 08:49 PM
  5. wireless card problem
    By fido13uk in forum OLD Newbie Area
    Replies: 5
    Last Post: 01-13-2008, 06:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •