Ciao volevo installare OOO su bt, ma non ci riesco.
in particolare ho installato ooo per ubuntu, ho scompattato la cartella.
Poi vado in DEBS/
e pi lancio il comando sudo dpkg -i *.deb
tutto sembra andare bene ma poi quando mi sposto in desktop-integration
e lancio sudo dpkg -i *.deb
ottengo questo errore:

dpkg: regarding openoffice.org3.3-debian-menus_3.3-9556_all.deb containing openoffice.org-debian-menus:
openoffice.org-core conflicts with openoffice.org-unbundled
openoffice.org-debian-menus provides openoffice.org-unbundled and is to be installed.
dpkg: error processing openoffice.org3.3-debian-menus_3.3-9556_all.deb (--install):
conflicting packages - not installing openoffice.org-debian-menus
Errors were encountered while processing:
openoffice.org3.3-debian-menus_3.3-9556_all.deb
se lancio openoffice ottengo
javaldx: Could not find a Java Runtime Environment!
I18N: Operating system doesn't support locale "en_US"
se faccio
sudo apt-cache search Java Runtime Environment
trovo

openjdk-6-dbg - Java runtime based on OpenJDK (debugging symbols)
openjdk-6-jre - OpenJDK Java runtime, using Hotspot JIT
openoffice.org - OpenOffice.org Office suite
java-gcj-compat - Java runtime environment using GIJ
java-gcj-compat-headless - Java runtime environment using GIJ (headless version)
java-gcj-compat-dev - Java runtime environment with GCJ
geany - A fast and lightweight IDE
cacao-oj6-dbg - Java runtime based on OpenJDK (debugging symbols)
cacao-oj6-jre - OpenJDK Java runtime, using CacaoVM JIT
libicee-java - Ice-E for Java libraries
java-wrappers - wrappers for java executables
libjrexx-java - automaton based regular expression API for java
libjboss-aop-java - JBoss Aspect Oriented Programming (AOP) framework
xubuntu-restricted-extras - Commonly used restricted packages
ubuntu-restricted-extras - Commonly used restricted packages
kubuntu-restricted-extras - Commonly used restricted packages
sun-java5-plugin - The Java(TM) Plug-in, Java SE 5.0
sun-java5-bin - Sun Java(TM) Runtime Environment (JRE) 5.0 (architecture dependent files)
sun-java5-jre - Sun Java(TM) Runtime Environment (JRE) 5.0 (architecture independent files)
sun-java6-jre - Sun Java(TM) Runtime Environment (JRE) 6 (architecture independent files)
sun-java6-plugin - The Java(TM) Plug-in, Java SE 6
sun-java6-bin - Sun Java(TM) Runtime Environment (JRE) 6 (architecture dependent files)
java-package - utility for building Java(TM) 2 related Debian packages
che tutti i java runtime sono installati...
Come risolvo???