Results 1 to 2 of 2

Thread: usb-netgear wna1100 (ar9271) is not showing up

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    1

    Default usb-netgear wna1100 (ar9271) is not showing up

    hey guys, I've searched for ages now but i couldnt find the problem.
    Adapter is: Netgear wna1100 with AR9271 chipset and im running bt4 r2 on virtualbox.
    I did install the drivers and blacklisted like some tutorial said but my wlan card just wont show up.
    when i
    Code:
    root@bt:~# lsusb
    Bus 001 Device 003: ID 0846:9030 NetGear, Inc. WNA1100 Wireless-N 150 [Atheros AR9271]
    Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Code:
    root@bt:~# iwconfig
    lo        no wireless extensions.
    
    eth0      no wireless extensions.
    Code:
    root@bt:~# lsmod | grep ath
    ath9k_htc              42561  0
    mac80211              226109  1 ath9k_htc
    ath9k_common            1465  1 ath9k_htc
    ath9k_hw              264149  2 ath9k_htc,ath9k_common
    ath                    11442  2 ath9k_htc,ath9k_hw
    cfg80211              125259  3 ath9k_htc,mac80211,ath
    compat                  3870  3 ath9k_htc,mac80211,cfg80211
    led_class               1787  2 ath9k_htc,compat
    root@bt:~# dmesg | grep ath
    md: multipath personality registered for level -4
    usb 1-2: ath9k_htc: Transferred FW: ar9271.fw, size: 51280 ---> this is the driver
    usb 1-2: ath9k_htc: Target is unresponsive               ----> how can i fix this?
    ath9k_hif_usb: probe of 1-2:1.0 failed with error -22
    usbcore: registered new interface driver ath9k_hif_usb
    I've already killed myself getting it to work! thanks in advance!

  2. #2
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Riferimento: usb-netgear wna1100 (ar9271) is not showing up

    uhm, it's strange, my tl-w722n (ar9271) is working with bt4 r2 (vmware image) + virtual box..

    I'd try to boot from live dvd or usb instead of virtual box!

Similar Threads

  1. How to get AR9271 USB wifi working
    By csuzlee in forum Beginners Forum
    Replies: 2
    Last Post: 03-28-2011, 05:47 PM
  2. BT4 only showing wpa not wep
    By hurricane860 in forum Beginners Forum
    Replies: 1
    Last Post: 02-06-2011, 06:27 AM
  3. Wna1100 adapter not working in BT4
    By j0ckinjz in forum Beginners Forum
    Replies: 5
    Last Post: 09-30-2010, 08:09 PM
  4. Why is pwr showing 0
    By turkystick in forum OLD BT3final Support
    Replies: 2
    Last Post: 02-13-2009, 02:19 AM
  5. netgear 511 card not showing up
    By qwik3r in forum OLD Newbie Area
    Replies: 33
    Last Post: 07-24-2007, 11:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •