Results 1 to 3 of 3

Thread: Problem with USB boot on a 64 bit (request_module: binfmt-464c)

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    2

    Default Problem with USB boot on a 64 bit (request_module: binfmt-464c)

    Hi all.

    I'm on a Dell Studio 1558 (Intel Core i3, 4GB RAM), OS Windows 7 64bit.

    I created a bootable key with unetbootin-windows-494.
    it works fine on my 32bit computer.
    But when I boot on my 64bit is the message it displays



    Code:
     request_module: runaway loop modprobe binfmt-464c
    (Here's where I found the picture)

    What should I do to use it on my Dell

    Thank you in advance.

    sorry for spelling but I'm French

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problem with USB boot on a 64 bit (request_module: binfmt-464c)

    First things first did you check the md5sum of the download?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    2

    Default

    Not because it installs directly after downloading with unetbootin.

    But I did it several times with various type and brand of USB key.
    But it always gives the same result.

    It's ok for md5sum.
    But the problem still persists

    Up to help me
    Last edited by Archangel-Amael; 02-26-2011 at 11:42 PM.

Similar Threads

  1. Boot problem
    By bekraf in forum Beginners Forum
    Replies: 0
    Last Post: 12-14-2010, 10:00 PM
  2. BT3 boot problem!!
    By riley2458 in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-26-2008, 11:05 AM
  3. BT2 USB boot problem
    By kemadruma in forum OLD Newbie Area
    Replies: 3
    Last Post: 07-22-2008, 05:48 PM
  4. boot problem
    By breakbone in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-09-2008, 01:44 PM
  5. Boot Problem
    By PegasusX in forum OLD Newbie Area
    Replies: 1
    Last Post: 04-10-2007, 01:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •