Results 1 to 3 of 3

Thread: using linksys wusb54gc

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    1

    Default using linksys wusb54gc

    hi

    i'm using BT4 R2 on VMWARE.....
    i plugin-ed my usb adapter linksys wusb54gc ver 3 .....

    i typed ifconfig and got


    eth0 Link encap:Ethernet HWaddr 00:0c:29:03:33:77
    inet6 addr: fe80::20c:29ff:fe03:3377/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:42161 errors:0 dropped:0 overruns:0 frame:0
    TX packets:14930 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:39993837 (39.9 MB) TX bytes:891345 (891.3 KB)
    Interrupt:19 Base address:0x2024

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:312 errors:0 dropped:0 overruns:0 frame:0
    TX packets:312 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:57525 (57.5 KB) TX bytes:57525 (57.5 KB)

    .................................................. .......................................
    then lsusb gave

    Bus 001 Device 009: ID 1737:0077 Linksys WUSB54GC v3 802.11g Adapter [Ralink RT2070L]
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 003: ID 0e0f:0002 VMware, Inc. Virtual USB Hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    .................................................. ...........................
    and typed airmon -ng
    and it gives

    bash: airmon: command not found
    .................................................. ..............
    so i downloaded the rt73 enhanced drivers
    and tried to install it
    and it gives me error

    make[1]: Entering directory `/usr/src/linux-source-2.6.35.8'

    WARNING: Symbol version dump /usr/src/linux-source-2.6.35.8/Module.symvers
    is missing; modules will have no dependencies and modversions.

    Building modules, stage 2.
    MODPOST 0 modules
    make[1]: Leaving directory `/usr/src/linux-source-2.6.35.8'
    rt73.ko failed to build!
    make: *** [module] Error 1
    ..................................................
    .................................................. ..........

    the kernal i have is
    Linux bt 2.6.35.8 #1 SMP Sun Nov 14 06:32:36 EST 2010 i686 GNU/Linux

    and thats the problem i don't understand what's the problem is and how to make my adapter for injecting packets.......

    ......thank you !!!!

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default Re: using linksys wusb54gc

    Maybe you should run iwconfig to check for your wireless adapter.

    Next you should run the correct commands. The errormessage from airmon told you what's wrong.
    Tiocfaidh ár lá

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    17

    Default Re: using linksys wusb54gc

    airmon command u typed in is wrong.. its not airmon -ng its

    Code:
    airmon-ng
    without space

Similar Threads

  1. Linksys WUSB54gc
    By imported_shane8002 in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-30-2010, 02:38 PM
  2. WUSB54GC V3 Linksys
    By imported_KherKhere in forum OLD Newbie Area
    Replies: 6
    Last Post: 01-23-2010, 06:37 AM
  3. Linksys WUSB54GC , not seen ...
    By da23ad in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-11-2009, 05:47 PM
  4. Linksys WUSB54GC driver help??
    By NoCover in forum OLD Newbie Area
    Replies: 13
    Last Post: 06-30-2009, 12:48 PM
  5. Need some help with Linksys WUSB54GC
    By supersupernoobie in forum OLD Newbie Area
    Replies: 8
    Last Post: 12-26-2007, 12:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •