Results 1 to 2 of 2

Thread: ati XFree86-DRI problem, cannot run google earth

  1. #1
    Just burned his ISO
    Join Date
    Jul 2006
    Posts
    15

    Default ati XFree86-DRI problem, cannot run google earth

    I just installed BT2.0 Final and installed the ati drivers as per the instructions on the BT Wiki.

    I now cannot runn google earth, it shows the splash screen and in the command line it displays:
    Xlib: extension "XFree86-DRI" missing on display ":0.0".

    What am I missing here?

    I've tried adding the following to /etc/X11/xorg.conf
    Load 'dri'

    but that didn't help

    I've even reverted back to my backup xorg.conf file and that didn't work either (using the vesa driver). This config used to work. I have a feeling it must of been something else in that ati.lzm file.

  2. #2
    Just burned his ISO
    Join Date
    Jul 2006
    Posts
    15

    Default

    Solution:

    Don't bother with ati.lzm at all. Goto the ATI website and install the ati drivers as normal. IE: Download the linux driver for you card and run it.

    After that you will need to type 'aticonfig' and restart X.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •