Results 1 to 2 of 2

Thread: Wireless Issue :-)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    6

    Default Wireless Issue :-)

    Hello All,

    New to BackTrack and excited about the software!

    My hardware:

    Dell Mini 9 Inspiron 910

    My installation Procedure:

    Downloaded Backtrack4 Final ISO
    Validated MD5 number
    Burned Image to DVD
    Wiped 8G SSD storage drive using Acronis
    Booted from Backtrack4 Final ISO DVD
    Ran the install.sh script on desktop
    Plugged Ethernet cable in Ethernet port
    Rebooted machine
    executed /etc/init.d/networking start command
    executed apt-get update command
    executed apt-get upgrade command
    Rebooted machine
    executed /etc/init.d/networking start command
    executed /etc/init.d/wicd start command
    executed dmesg command
    dmesg command output:
    b43-phy0: Broadcom 4312 WLAN found (core revision 15)
    b43-phy0 ERROR: FOUND UNSUPPORTED PHY (Analog 6, Type 5, Revision 1)
    b43: probe of ssb0:0 failed with error -95
    Broadcom 43xx driver loaded [ Features: PLR, Firmware-ID FW13 ]
    Researched on Froums
    executed aptitude install broadcom-sta command
    Rebooted machine
    executed /etc/init.d/networking start command
    executed /etc/init.d/wicd start command
    executed dmesg command
    dmesg command output:
    b43-phy0: Broadcom 4312 WLAN found (core revision 15)
    b43-phy0 ERROR: FOUND UNSUPPORTED PHY (Analog 6, Type 5, Revision 1)
    b43: probe of ssb0:0 failed with error -95
    Broadcom 43xx driver loaded [ Features: PLR, Firmware-ID FW13 ]

    Please assist in resolving wireless issue


    Thank You!

  2. #2
    r083rt
    Guest

    Default Re: Wireless Issue :-)

    firmware issue this is resolved in bt4 r2
    do a new install backtrack 4r2

Similar Threads

  1. Wireless issue
    By MaWarren in forum Beginners Forum
    Replies: 5
    Last Post: 10-11-2010, 08:18 PM
  2. Wireless channel issue
    By GregSA in forum Beginners Forum
    Replies: 6
    Last Post: 08-07-2010, 09:01 PM
  3. wireless issue in BT4
    By ammadeyy in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 12-28-2009, 09:07 AM
  4. Wireless Issue - HP nc8430
    By alphagroove in forum OLD BT3beta
    Replies: 3
    Last Post: 05-30-2008, 06:03 PM
  5. Wireless issue
    By F4LSE in forum OLD Newbie Area
    Replies: 11
    Last Post: 05-07-2008, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •