Results 1 to 4 of 4

Thread: yo. anyone with Broadcom 4318 (AirForceOne 54g rev2) wifi card?

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    2

    Default yo. anyone with Broadcom 4318 (AirForceOne 54g rev2) wifi card?

    Hello yall,

    just installed bt on amilo laptop. got the wifi detected by running some script to turn the wifi button automaticallym because in bt laptop buttons where software wifi switch is doesnt seem to work. now i see my network it is protected? i click connect in wifiassistant but always says connection failed. what can i do to connect to my WPA-PSK secured router?

    help really needed

    peace!!!

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by belekas View Post
    Hello yall,

    just installed bt on amilo laptop. got the wifi detected by running some script to turn the wifi button automaticallym because in bt laptop buttons where software wifi switch is doesnt seem to work. now i see my network it is protected? i click connect in wifiassistant but always says connection failed. what can i do to connect to my WPA-PSK secured router?

    help really needed

    peace!!!
    Did you properly enter the WPA passphrase?
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    2

    Default yes

    Quote Originally Posted by theprez98 View Post
    Did you properly enter the WPA passphrase?
    i think so. i tried both wifi programs on bt and they both fail, but they see the network and everything. what is wrong can you tell me? or i need special software to connect to WPA-PSK secured connection? let me know because i really need that wifi starting asap!

    thank you

    peace

  4. #4
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by belekas View Post
    i think so. i tried both wifi programs on bt and they both fail, but they see the network and everything. what is wrong can you tell me? or i need special software to connect to WPA-PSK secured connection? let me know because i really need that wifi starting asap!

    thank you

    peace
    Try the WPA Connect Script in this thread.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •