Results 1 to 2 of 2

Thread: Eclipse 3.5 or 3.6

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    9

    Default Eclipse 3.5 or 3.6

    Is there any chance we can get the Eclipse IDE upgraded. Backtrack's current version is at 3.2, there are a couple plug-ins which are not compatible with versions less that 3.5. Its current stable version is at 3.6, a Linux version is downloadable from:

    http://www.eclipse.org/downloads/dow...nux-gtk.tar.gz

    However, this would mean compiling it from source etc. and potentially breaking the version currently installed from the repo's. As an IDE it's probably the best one I've personally come across and has support for various high-level languages as well as various plug-ins for scripting languages (should people need them!)

    Cheers.

    EDIT: Doesn't actually require compiling from source, so the only reason to add to repo's would be to make it easier. My bad!
    Last edited by Si1eNce; 02-04-2011 at 06:10 AM. Reason: Giving wrong information!

Similar Threads

  1. ABS G3 Eclipse
    By ivanho in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-27-2007, 07:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •